<!DOCTYPE html>
<html lang="fr-FR">
<head>
<meta charset="UTF-8" />
<title>
Héberger un webmail simple avec SquirrelMail | Le blog technique de Microlinux	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://blog.microlinux.fr/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://blog.microlinux.fr/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Le blog technique de Microlinux &raquo; Flux" href="https://blog.microlinux.fr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le blog technique de Microlinux &raquo; Flux des commentaires" href="https://blog.microlinux.fr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le blog technique de Microlinux &raquo; Héberger un webmail simple avec SquirrelMail Flux des commentaires" href="https://blog.microlinux.fr/squirrelmail/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.microlinux.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://blog.microlinux.fr/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://blog.microlinux.fr/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blog.microlinux.fr/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://blog.microlinux.fr/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://blog.microlinux.fr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.microlinux.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.microlinux.fr/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mot de passe root oublié sous CentOS ?' href='https://blog.microlinux.fr/root-passwd/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://blog.microlinux.fr/squirrelmail/" />
<link rel='shortlink' href='https://wp.me/p8jOgG-Ul' />
<link rel="alternate" type="application/json+oembed" href="https://blog.microlinux.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.microlinux.fr%2Fsquirrelmail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.microlinux.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.microlinux.fr%2Fsquirrelmail%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://blog.microlinux.fr/wp-content/uploads/2016/11/centos-background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Héberger un webmail simple avec SquirrelMail" />
<meta property="og:url" content="https://blog.microlinux.fr/squirrelmail/" />
<meta property="og:description" content="SquirrelMail est un webmail, une interface web pour consulter le courrier électronique. Le monde de l&#8217;Open Source offre une série de solutions dans ce domaine, du webmail simple jusqu&#8217;à…" />
<meta property="article:published_time" content="2018-06-05T08:54:05+00:00" />
<meta property="article:modified_time" content="2018-06-05T08:54:05+00:00" />
<meta property="og:site_name" content="Le blog technique de Microlinux" />
<meta property="og:image" content="https://blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo-perso1.png" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="585" />
<meta property="og:locale" content="fr_FR" />
<meta name="twitter:text:title" content="Héberger un webmail simple avec SquirrelMail" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #002b36 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #f0f0f0 !important; }
.mctb-button { background: #859900 !important; border-color: #859900 !important; }
.mctb-email:focus { outline-color: #859900 !important; }
.mctb-button { color: #ffffff !important; }
</style>			<style type="text/css" id="wp-custom-css">
				/*
Vous pouvez ajouter du CSS personnalisé ici.

.nav-previous, .nav-next {
  display: none;
}

Cliquez sur l’icône d’aide ci-dessus pour en savoir plus.
*/			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-3493 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://blog.microlinux.fr/" title="Le blog technique de Microlinux" rel="home">Le blog technique de Microlinux</a>
					</span>
				</div>
				<div id="site-description">Linux est long et la vie est brève</div>

										<img src="https://blog.microlinux.fr/wp-content/uploads/2018/04/micro-it-banniere.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Aller au contenu">Aller au contenu</a></div>
								<div class="menu"><ul>
<li ><a href="https://blog.microlinux.fr/">Accueil</a></li><li class="page_item page-item-1464"><a href="https://blog.microlinux.fr/formation-linux/">Formation Linux</a></li>
<li class="page_item page-item-1361"><a href="https://blog.microlinux.fr/poste-de-travail/">Poste de travail</a></li>
<li class="page_item page-item-1381"><a href="https://blog.microlinux.fr/serveur-lan/">Serveur LAN</a></li>
<li class="page_item page-item-1379"><a href="https://blog.microlinux.fr/serveur-dedie/">Serveur dédié</a></li>
<li class="page_item page-item-1972"><a href="https://blog.microlinux.fr/hebergement/">Hébergement</a></li>
<li class="page_item page-item-1703"><a href="https://blog.microlinux.fr/misc/">Misc</a></li>
<li class="page_item page-item-2380"><a href="https://blog.microlinux.fr/publications/">Publications</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://blog.microlinux.fr/root-passwd/" rel="prev"><span class="meta-nav">&larr;</span> Mot de passe root oublié sous CentOS ?</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-3493" class="post-3493 post type-post status-publish format-standard hentry category-centos category-microlinux tag-centos tag-e-mail tag-squirrelmail">
					<h1 class="entry-title">Héberger un webmail simple avec SquirrelMail</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Publié le</span> <a href="https://blog.microlinux.fr/squirrelmail/" title="10 h 54 min" rel="bookmark"><span class="entry-date">5 juin 2018</span></a> <span class="meta-sep">par</span> <span class="author vcard"><a class="url fn n" href="https://blog.microlinux.fr/author/kikinovak/" title="Afficher tous les articles par kikinovak">kikinovak</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo.png?ssl=1"><img data-attachment-id="3501" data-permalink="https://blog.microlinux.fr/squirrelmail/squirrelmail-logo/" data-orig-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo.png?fit=200%2C150&amp;ssl=1" data-orig-size="200,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo SquirrelMail" data-image-description="" data-medium-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo.png?fit=200%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo.png?fit=200%2C150&amp;ssl=1" class="alignright size-full wp-image-3501" src="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo.png?resize=200%2C150&#038;ssl=1" alt="Logo SquirrelMail" width="200" height="150" data-recalc-dims="1" /></a><a href="https://squirrelmail.org/">SquirrelMail</a> est un webmail, une interface web pour consulter le courrier électronique. Le monde de l&#8217;Open Source offre une série de solutions dans ce domaine, du webmail simple jusqu&#8217;à l&#8217;interface intégrée dans un groupware. SquirrelMail est sans conteste le webmail le plus simple, celui qui obéit au fameux <a href="https://fr.wikipedia.org/wiki/Principe_KISS">principe KISS</a> (<em>Keep It Simple Stupid</em>). Son installation n&#8217;est pas trop compliquée, et dans mon expérience, même les utilisateurs frileux face à l&#8217;outil informatique ont vite fait de l&#8217;apprivoiser au vu de son ergonomie intuitive.</p>
<p>En tant que projet, SquirrelMail offre quelques similitudes avec la distribution Slackware Linux, en termes de politique de communication (ou plutôt de non-communication). Le site du projet est pathologiquement obsolète et ne reflète en rien les qualités de ce qui est proposé. Ce n&#8217;est que lorsqu&#8217;on regarde sous le capot et qu&#8217;on lit le fichier <code>ChangeLog</code> (non daté et bien caché dans le répertoire <code>doc/</code> de l&#8217;archive source) qu&#8217;on devine que le projet est effectivement encore en vie.</p>
<p>Dans cet article, je décris l&#8217;installation et la configuration de SquirrelMail sur un <a href="https://blog.microlinux.fr/dedibox-centos-7/">serveur dédié tournant sous CentOS 7</a>.</p>
<ul>
<li><a href="#prerequis">Prérequis</a></li>
<li><a href="#selinux">Configuration de SELinux</a></li>
<li><a href="#telechargement">Téléchargement</a></li>
<li><a href="#structure">Créer la structure des répertoires</a></li>
<li><a href="#vhost">Configuration de l’hôte virtuel</a></li>
<li><a href="#installation">Installation</a></li>
<li><a href="#configuration">Configuration</a></li>
<li><a href="#utilisation">Utilisation</a></li>
</ul>
<p><a href="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail.png?ssl=1"><img data-attachment-id="3510" data-permalink="https://blog.microlinux.fr/squirrelmail/squirrelmail-2/" data-orig-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail.png?fit=1280%2C977&amp;ssl=1" data-orig-size="1280,977" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SquirrelMail" data-image-description="" data-medium-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail.png?fit=300%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail.png?fit=640%2C489&amp;ssl=1" class="alignnone size-full wp-image-3510" src="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail.png?resize=640%2C489&#038;ssl=1" alt="SquirrelMail" width="640" height="489" srcset="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail.png?resize=300%2C229&amp;ssl=1 300w, https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail.png?resize=768%2C586&amp;ssl=1 768w, https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail.png?resize=1024%2C782&amp;ssl=1 1024w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<h2 id="prerequis">Prérequis</h2>
<ul>
<li>un <a href="https://blog.microlinux.fr/bind-centos/">domaine valide</a>, par exemple <code>mail.microlinux.fr</code></li>
<li>un <a href="https://blog.microlinux.fr/certbot-centos/">certificat SSL/TLS</a> pour ce domaine</li>
<li>un <a href="https://blog.microlinux.fr/apache-centos/">serveur LAMP</a> fonctionnel</li>
<li>un <a href="https://blog.microlinux.fr/apache-ssl-centos/">hôte virtuel sécurisé</a></li>
<li>un <a href="https://blog.microlinux.fr/postfix-centos/">serveur mail</a> pour ce domaine</li>
<li><a href="https://blog.microlinux.fr/selinux/">SELinux</a> activé en mode strict</li>
</ul>
<h2 id="selinux">Configuration de SELinux</h2>
<p>SquirrelMail doit pouvoir envoyer des mails via <a href="https://blog.microlinux.fr/postfix-centos/">Postfix</a>, ce qu’il faut explicitement autoriser.</p>
<pre>$ <strong>sudo setsebool -P httpd_can_sendmail on
</strong></pre>
<p>Apache possèdera les droits d’écriture sur les répertoires <code>data</code> et <code>attach</code>. Ces droits d’écriture seront définis par le biais des permissions Unix classiques, mais il faut également le spécifier du côté de SELinux.</p>
<pre>$ <strong>sudo setsebool -P httpd_unified on
</strong></pre>
<p>Enfin, il faudra également définir le booléen suivant.</p>
<pre>$ <strong>sudo setsebool -P httpd_can_network_connect on</strong>
</pre>
<h2 id="telechargement">Téléchargement</h2>
<p>SquirrelMail peut être récupéré directement sur le serveur grâce au navigateur Links.</p>
<pre>$ <strong>mkdir webapps/squirrelmail</strong>
$ <strong>cd webapps/squirrelmail</strong>
$ <strong>links https://squirrelmail.org</strong>
</pre>
<p>Suivre le lien <em>Download</em> et télécharger l&#8217;instantané de la version stable (<em>Stable version snapshots</em>) ainsi que les fichiers de traduction (<em>Translation snapshots</em>) correspondants.</p>
<ul>
<li><code>squirrelmail-20180604_0201-SVN.stable.tar.gz</code></li>
<li><code>squirrelmail-20180604_0202-SVN.locales.tar.gz</code></li>
</ul>
<h2 id="structure">Créer la structure des répertoires</h2>
<p>Le site sera installé en-dessous de l&#8217;arborescence <code>/var/www/microlinux-mail</code>.</p>
<ul>
<li>L&#8217;application à proprement parler est hébergée sous <code>microlinux-mail/html</code>.</li>
<li>Les données sont stockées dans <code>microlinux-mail/data</code>.</li>
<li>Les pièces jointes sont rangées dans <code>microlinux-mail/attach</code>.</li>
</ul>
<p>Créer ces répertoires avec les droits qui vont bien.</p>
<pre>$ <strong>sudo mkdir /var/www/microlinux-mail</strong>
$ <strong>sudo chown microlinux:microlinux /var/www/microlinux-mail</strong>
$ <strong>cd /var/www/microlinux-mail</strong>
$ <strong>mkdir html data attach</strong>
</pre>
<h2 id="vhost">Configuration de l&#8217;hôte virtuel</h2>
<p>Une fois que la structure de répertoires est en place, on peut définir l&#8217;hôte virtuel dans la configuration d&#8217;Apache.</p>
<pre># /etc/httpd/conf.d/10-mail.microlinux.fr.conf

# http://mail.microlinux.fr -&gt; https://mail.microlinux.fr
&lt;VirtualHost *:80&gt;
  ServerName mail.microlinux.fr
  Redirect / https://mail.microlinux.fr
&lt;/VirtualHost&gt;

# https://mail.microlinux.fr
&lt;VirtualHost _default_:443&gt;
  Header always set Strict-Transport-Security \
    "max-age=63072000; includeSubDomains"
  ServerAdmin info@microlinux.fr
  DocumentRoot "/var/www/microlinux-mail/html"
  ServerName mail.microlinux.fr:443
  SSLEngine on
  SSLCertificateFile /chemin/vers/microlinux.fr/cert.pem
  SSLCertificateKeyFile /chemin/vers/microlinux.fr/privkey.pem
  SSLCertificateChainFile /chemin/vers/microlinux.fr/fullchain.pem
  BrowserMatch "MSIE [2-5]" \
    nokeepalive ssl-unclean-shutdown \
    downgrade-1.0 force-response-1.0
  ErrorLog logs/mail.microlinux.fr-error_log
  CustomLog logs/mail.microlinux.fr-access_log common
&lt;/VirtualHost&gt;
</pre>
<h2 id="installation">Installation</h2>
<p>À présent, on peut procéder à l&#8217;installation à proprement parler.</p>
<pre>$ <strong>cd ~/webapps/squirrelmail</strong>
</pre>
<p>Décompresser et installer l&#8217;application en utilisant <code>cp</code> plutôt que <code>mv</code> pour obtenir d&#8217;emblée le contexte SELinux correct. C&#8217;est expliqué <a href="https://blog.microlinux.fr/selinux/#exemple-2">ici</a>.</p>
<pre>$ <strong>tar xzf squirrelmail-20180604_0201-SVN.stable.tar.gz</strong>
$ <strong>cp -R squirrelmail.stable/squirrelmail/*</strong> \
  <strong>/var/www/microlinux-mail/html/
</strong></pre>
<p>Décompresser les fichiers de traduction.</p>
<pre>$ <strong>tar xzf squirrelmail-20180604_0202-SVN.locales.tar.gz</strong>
</pre>
<p>L&#8217;installation s&#8217;effectue par écrasement. Avant d&#8217;aller plus loin, on va vérifier les options par défaut de la commande <code>cp</code>.</p>
<pre>$ <strong>alias cp</strong>
alias cp='cp -i'
</pre>
<p>On devra temporairement supprimer cet alias.</p>
<pre>$ <strong>unalias cp</strong>
</pre>
<p>À présent on peut installer les fichiers de traduction.</p>
<pre>$ <strong>cp -R squirrelmail.locales/* /var/www/microlinux-mail/html/</strong>
</pre>
<p>Une fois que les fichiers sont en place, on peut redéfinir l&#8217;alias.</p>
<pre>$ <strong>alias cp='cp -i'</strong>
</pre>
<p>Définir les permissions de l&#8217;application.</p>
<pre>$ <strong>cd /var/www/microlinux-mail</strong>
$ <strong>sudo chown -R apache:apache data/ attach/</strong>
$ <strong>sudo chmod 0770 data/</strong>
$ <strong>sudo chmod 0730 attach/</strong>
</pre>
<h2 id="configuration">Configuration</h2>
<p>La configuration de SquirrelMail s&#8217;effectue à l&#8217;aide du script Perl <code>config/conf.pl</code>.</p>
<pre>$ <strong>cd html/config</strong>
$ <strong>./conf.pl</strong>
</pre>
<p>Le script affiche une interface de configuration en mode texte.</p>
<pre>SquirrelMail Configuration : Read: config_default.php
Config version 1.4.0; SquirrelMail version 1.4.23 [SVN]
---------------------------------------------------------
Main Menu --
1. Organization Preferences
2. Server Settings
3. Folder Defaults
4. General Options
5. Themes
6. Address Books
7. Message of the Day (MOTD)
8. Plugins
9. Database
10. Languages

D. Set pre-defined settings for specific IMAP servers

C Turn color on
S Save data
Q Quit

Command &gt;&gt; _
</pre>
<p>Voici les différentes étapes de configuration que j&#8217;ai utilisées pour mon site.</p>
<ol>
<li>Activer la couleur (<em>C &#8211; Turn color on</em>) pour rendre l&#8217;interface plus lisible grâce à l&#8217;effet de surbrillance.</li>
<li>Fournir le nom du site (<code>Microlinux</code>) dans la section <em>Organization Preferences</em>. On pourra également l&#8217;utiliser pour le nom du fournisseur (<em>Provider</em>).</li>
<li>Définir un logo personnalisé (<code>../images/microlinux-logo.png</code>).</li>
<li>Définir la taille du logo personnalisé (<code>268</code> x <code>100</code> pixels).</li>
<li>Fournir le nom de domaine (<code>microlinux.fr</code>) dans la section <em>Server Settings</em>.</li>
<li>Renseigner le répertoire des données (<code>/var/www/microlinux-mail/data/</code>) dans la section <em>General Options</em>.</li>
<li>Renseigner le répertoire des pièces jointes (<code>/var/www/microlinux-mail/attach/</code>) dans cette même section.</li>
<li>Définir le français (<code>fr_FR</code>) comme langue par défaut dans la section <em>Languages</em>.</li>
<li>Ne pas oublier d&#8217;enregistrer les modifications avant de quitter.</li>
</ol>
<p>Dans la configuration par défaut du logo, la fenêtre d&#8217;identification est collée sur le haut de l&#8217;écran, ce qui n&#8217;est pas très joli à voir. Pour modifier ce comportement, j&#8217;ai fait une bidouille en modifiant le logo de mon entreprise avec GIMP.</p>
<p><a href="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo-perso1.png?ssl=1"><img data-attachment-id="3508" data-permalink="https://blog.microlinux.fr/squirrelmail/squirrelmail-logo-perso1/" data-orig-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo-perso1.png?fit=646%2C585&amp;ssl=1" data-orig-size="646,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SquirrelMail logo personnalisé" data-image-description="" data-medium-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo-perso1.png?fit=300%2C272&amp;ssl=1" data-large-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo-perso1.png?fit=640%2C580&amp;ssl=1" class="alignnone size-full wp-image-3508" src="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo-perso1.png?resize=640%2C580&#038;ssl=1" alt="SquirrelMail logo personnalisé" width="640" height="580" srcset="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo-perso1.png?w=646&amp;ssl=1 646w, https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-logo-perso1.png?resize=300%2C272&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<h2 id="utilisation">Utilisation</h2>
<p>Une fois que l&#8217;application est configurée, on peut ouvrir un navigateur web et se connecter à son compte.</p>
<p><a href="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-login.png?ssl=1"><img data-attachment-id="3512" data-permalink="https://blog.microlinux.fr/squirrelmail/squirrelmail-login/" data-orig-file="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-login.png?fit=1091%2C830&amp;ssl=1" data-orig-size="1091,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SquirrelMail Login" data-image-description="" data-medium-file="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-login.png?fit=300%2C228&amp;ssl=1" data-large-file="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-login.png?fit=640%2C487&amp;ssl=1" class="alignnone size-full wp-image-3512" src="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-login.png?resize=640%2C487&#038;ssl=1" alt="SquirrelMail Login" width="640" height="487" srcset="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-login.png?w=1091&amp;ssl=1 1091w, https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-login.png?resize=300%2C228&amp;ssl=1 300w, https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-login.png?resize=768%2C584&amp;ssl=1 768w, https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-login.png?resize=1024%2C779&amp;ssl=1 1024w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p>SquirrelMail est quasiment prêt à l&#8217;emploi. Avant de l&#8217;utiliser, rendez-vous dans <em>Options &gt; Informations personnelles</em> et renseignez les paramètres essentiels comme votre nom, votre adresse e-mail, l&#8217;adresse de réponse et la signature.</p>
<p><a href="https://i2.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-infos.png?ssl=1"><img data-attachment-id="3513" data-permalink="https://blog.microlinux.fr/squirrelmail/squirrelmail-infos/" data-orig-file="https://i2.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-infos.png?fit=1091%2C830&amp;ssl=1" data-orig-size="1091,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SquirrelMail infos" data-image-description="" data-medium-file="https://i2.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-infos.png?fit=300%2C228&amp;ssl=1" data-large-file="https://i2.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-infos.png?fit=640%2C487&amp;ssl=1" class="alignnone size-full wp-image-3513" src="https://i2.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-infos.png?resize=640%2C487&#038;ssl=1" alt="SquirrelMail infos" width="640" height="487" srcset="https://i2.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-infos.png?w=1091&amp;ssl=1 1091w, https://i2.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-infos.png?resize=300%2C228&amp;ssl=1 300w, https://i2.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-infos.png?resize=768%2C584&amp;ssl=1 768w, https://i2.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/squirrelmail-infos.png?resize=1024%2C779&amp;ssl=1 1024w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3493" class="share-twitter sd-button share-icon no-text" href="https://blog.microlinux.fr/squirrelmail/?share=twitter" target="_blank" title="Cliquez pour partager sur Twitter"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Twitter(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3493" class="share-facebook sd-button share-icon no-text" href="https://blog.microlinux.fr/squirrelmail/?share=facebook" target="_blank" title="Cliquez pour partager sur Facebook"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Facebook(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3493" class="share-google-plus-1 sd-button share-icon no-text" href="https://blog.microlinux.fr/squirrelmail/?share=google-plus-1" target="_blank" title="Cliquez pour partager sur Google+"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Google+(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Articles similaires</em></h3>
</div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							Ce contenu a été publié dans <a href="https://blog.microlinux.fr/category/microlinux/centos/" rel="category tag">CentOS</a>, <a href="https://blog.microlinux.fr/category/microlinux/" rel="category tag">Documentation Microlinux</a>, avec comme mot(s)-clé(s) <a href="https://blog.microlinux.fr/tag/centos/" rel="tag">CentOS</a>, <a href="https://blog.microlinux.fr/tag/e-mail/" rel="tag">e-mail</a>, <a href="https://blog.microlinux.fr/tag/squirrelmail/" rel="tag">SquirrelMail</a>. Vous pouvez le mettre en favoris avec <a href="https://blog.microlinux.fr/squirrelmail/" title="Permalien pour Héberger un webmail simple avec SquirrelMail" rel="bookmark">ce permalien</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="https://blog.microlinux.fr/root-passwd/" rel="prev"><span class="meta-nav">&larr;</span> Mot de passe root oublié sous CentOS ?</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">
			Une réponse à <em>Héberger un webmail simple avec SquirrelMail</em>			</h3>


			<ol class="commentlist">
						<li class="post pingback">
		<p>Ping&nbsp;: <a href='https://mytinytools.blogs.du-coin.fr/2018/06/05/heberger-un-webmail-simple-avec-squirrelmail/' rel='external nofollow' class='url'>Héberger un webmail simple avec SquirrelMail - My Tiny Tools</a></p>
	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Laisser un commentaire <small><a rel="nofollow" id="cancel-comment-reply-link" href="/squirrelmail/#respond" style="display:none;">Annuler la réponse</a></small></h3>			<form action="https://blog.microlinux.fr/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Votre adresse de messagerie ne sera pas publiée.</span> Les champs obligatoires sont indiqués avec <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Commentaire</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Nom <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Adresse de messagerie <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Site web</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Enregistrer mon nom, mon e-mail et mon site web dans le navigateur pour mon prochain commentaire.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Laisser un commentaire" /> <input type='hidden' name='comment_post_ID' value='3493' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f674a520c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Prévenez-moi de tous les nouveaux commentaires par e-mail.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Prévenez-moi de tous les nouveaux articles par email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">Ce site utilise Akismet pour réduire les indésirables. <a href="https://akismet.com/privacy/" target="_blank">Apprenez comment les données de vos commentaires sont utilisées</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">À propos</h3>			<div class="textwidget"><p>Je m&#8217;appelle Nicolas Kovacs, je suis gérant de <a href="http://www.microlinux.fr">Microlinux</a>, une entreprise gardoise spécialisée dans l&#8217;Open Source. Voici ma documentation technique. Suivez-moi sur <a href="https://twitter.com/microlinux_eu">Twitter</a> et inscrivez-vous à ma <a href="https://blog.microlinux.fr/gazette/">newsletter</a>.</p>
</div>
		</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://blog.microlinux.fr/">
				<div>
					<label class="screen-reader-text" for="s">Rechercher :</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Rechercher" />
				</div>
			</form></li><li id="paypal_donations-2" class="widget-container widget_paypal_donations"><h3 class="widget-title">Offrez un café au rédacteur</h3><p>La rédaction de cette documentation demande du temps et des quantités significatives de café espresso. Vous appréciez ce blog ? Offrez un café au rédacteur en cliquant sur la tasse. Ici dans le Gard, le café est à 1 €.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="info@microlinux.fr" />
        <input type="hidden" name="item_name" value="Espresso pour alimenter le blog" />
        <input type="hidden" name="amount" value="1" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="EUR" />
        <input type="image" style="cursor: pointer;" src="https://blog.microlinux.fr/wp-content/uploads/2017/07/espresso.jpg" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Débuter avec Linux</h3>			<div class="textwidget"><p><a href="http://www.editions-eyrolles.com/Livre/9782212137934/debuter-avec-linux"><img src="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2017/04/couverture-debuter.jpg?w=640&#038;ssl=1" data-recalc-dims="1" /></a><br />
Découvrez mon ouvrage d'introduction à Linux  publié chez Eyrolles sous mon nom de plume Kiki Novak.
</p></div>
		</li><li id="f2-tagcloud-2" class="widget-container widget_f2-tagcloud"><h3 class="widget-title">Navigation par mots-clés</h3><div class="tagcloud" style="text-align: center;"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://blog.microlinux.fr/tag/apache/" class="tag-cloud-link tag-link-39 tag-link-position-1" style="font-size: 10.5pt;" aria-label="Apache (3 éléments)">Apache</a></li>
	<li><a href="https://blog.microlinux.fr/tag/audacious/" class="tag-cloud-link tag-link-112 tag-link-position-2" style="font-size: 8pt;" aria-label="Audacious (1 élément)">Audacious</a></li>
	<li><a href="https://blog.microlinux.fr/tag/audit/" class="tag-cloud-link tag-link-85 tag-link-position-3" style="font-size: 10.5pt;" aria-label="audit (3 éléments)">audit</a></li>
	<li><a href="https://blog.microlinux.fr/tag/bash/" class="tag-cloud-link tag-link-92 tag-link-position-4" style="font-size: 13pt;" aria-label="Bash (7 éléments)">Bash</a></li>
	<li><a href="https://blog.microlinux.fr/tag/bind/" class="tag-cloud-link tag-link-41 tag-link-position-5" style="font-size: 8pt;" aria-label="BIND (1 élément)">BIND</a></li>
	<li><a href="https://blog.microlinux.fr/tag/broadcom/" class="tag-cloud-link tag-link-99 tag-link-position-6" style="font-size: 8pt;" aria-label="Broadcom (1 élément)">Broadcom</a></li>
	<li><a href="https://blog.microlinux.fr/tag/centos/" class="tag-cloud-link tag-link-26 tag-link-position-7" style="font-size: 22pt;" aria-label="CentOS (95 éléments)">CentOS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/certbot/" class="tag-cloud-link tag-link-49 tag-link-position-8" style="font-size: 10.5pt;" aria-label="Certbot (3 éléments)">Certbot</a></li>
	<li><a href="https://blog.microlinux.fr/tag/chrome/" class="tag-cloud-link tag-link-123 tag-link-position-9" style="font-size: 8pt;" aria-label="Chrome (1 élément)">Chrome</a></li>
	<li><a href="https://blog.microlinux.fr/tag/clavier/" class="tag-cloud-link tag-link-73 tag-link-position-10" style="font-size: 8pt;" aria-label="clavier (1 élément)">clavier</a></li>
	<li><a href="https://blog.microlinux.fr/tag/cms/" class="tag-cloud-link tag-link-34 tag-link-position-11" style="font-size: 9.5pt;" aria-label="CMS (2 éléments)">CMS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/coup-de-gueule/" class="tag-cloud-link tag-link-107 tag-link-position-12" style="font-size: 12pt;" aria-label="coup de gueule (5 éléments)">coup de gueule</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dedibox/" class="tag-cloud-link tag-link-25 tag-link-position-13" style="font-size: 15.75pt;" aria-label="Dedibox (16 éléments)">Dedibox</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dhcp/" class="tag-cloud-link tag-link-100 tag-link-position-14" style="font-size: 8pt;" aria-label="DHCP (1 élément)">DHCP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/distributions/" class="tag-cloud-link tag-link-134 tag-link-position-15" style="font-size: 8pt;" aria-label="distributions (1 élément)">distributions</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dns/" class="tag-cloud-link tag-link-42 tag-link-position-16" style="font-size: 10.5pt;" aria-label="DNS (3 éléments)">DNS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dnsmasq/" class="tag-cloud-link tag-link-33 tag-link-position-17" style="font-size: 8pt;" aria-label="Dnsmasq (1 élément)">Dnsmasq</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dolibarr/" class="tag-cloud-link tag-link-52 tag-link-position-18" style="font-size: 8pt;" aria-label="Dolibarr (1 élément)">Dolibarr</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dovecot/" class="tag-cloud-link tag-link-61 tag-link-position-19" style="font-size: 9.5pt;" aria-label="Dovecot (2 éléments)">Dovecot</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dropbox/" class="tag-cloud-link tag-link-9 tag-link-position-20" style="font-size: 9.5pt;" aria-label="Dropbox (2 éléments)">Dropbox</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dwservice/" class="tag-cloud-link tag-link-125 tag-link-position-21" style="font-size: 8pt;" aria-label="DWService (1 élément)">DWService</a></li>
	<li><a href="https://blog.microlinux.fr/tag/e-mail/" class="tag-cloud-link tag-link-137 tag-link-position-22" style="font-size: 8pt;" aria-label="e-mail (1 élément)">e-mail</a></li>
	<li><a href="https://blog.microlinux.fr/tag/formation/" class="tag-cloud-link tag-link-19 tag-link-position-23" style="font-size: 16.833333333333pt;" aria-label="formation (22 éléments)">formation</a></li>
	<li><a href="https://blog.microlinux.fr/tag/freebsd/" class="tag-cloud-link tag-link-66 tag-link-position-24" style="font-size: 11.333333333333pt;" aria-label="FreeBSD (4 éléments)">FreeBSD</a></li>
	<li><a href="https://blog.microlinux.fr/tag/freenas/" class="tag-cloud-link tag-link-64 tag-link-position-25" style="font-size: 10.5pt;" aria-label="FreeNAS (3 éléments)">FreeNAS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ftp/" class="tag-cloud-link tag-link-132 tag-link-position-26" style="font-size: 8pt;" aria-label="FTP (1 élément)">FTP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/gandi/" class="tag-cloud-link tag-link-101 tag-link-position-27" style="font-size: 8pt;" aria-label="Gandi (1 élément)">Gandi</a></li>
	<li><a href="https://blog.microlinux.fr/tag/gazette/" class="tag-cloud-link tag-link-120 tag-link-position-28" style="font-size: 8pt;" aria-label="Gazette (1 élément)">Gazette</a></li>
	<li><a href="https://blog.microlinux.fr/tag/gdm/" class="tag-cloud-link tag-link-131 tag-link-position-29" style="font-size: 8pt;" aria-label="GDM (1 élément)">GDM</a></li>
	<li><a href="https://blog.microlinux.fr/tag/github/" class="tag-cloud-link tag-link-121 tag-link-position-30" style="font-size: 8pt;" aria-label="Github (1 élément)">Github</a></li>
	<li><a href="https://blog.microlinux.fr/tag/gnome/" class="tag-cloud-link tag-link-30 tag-link-position-31" style="font-size: 10.5pt;" aria-label="GNOME (3 éléments)">GNOME</a></li>
	<li><a href="https://blog.microlinux.fr/tag/hplip/" class="tag-cloud-link tag-link-70 tag-link-position-32" style="font-size: 9.5pt;" aria-label="HPLIP (2 éléments)">HPLIP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/hebergement/" class="tag-cloud-link tag-link-53 tag-link-position-33" style="font-size: 12.583333333333pt;" aria-label="hébergement (6 éléments)">hébergement</a></li>
	<li><a href="https://blog.microlinux.fr/tag/imprimante/" class="tag-cloud-link tag-link-58 tag-link-position-34" style="font-size: 8pt;" aria-label="imprimante (1 élément)">imprimante</a></li>
	<li><a href="https://blog.microlinux.fr/tag/intel/" class="tag-cloud-link tag-link-108 tag-link-position-35" style="font-size: 8pt;" aria-label="Intel (1 élément)">Intel</a></li>
	<li><a href="https://blog.microlinux.fr/tag/interview/" class="tag-cloud-link tag-link-4 tag-link-position-36" style="font-size: 8pt;" aria-label="interview (1 élément)">interview</a></li>
	<li><a href="https://blog.microlinux.fr/tag/iperf/" class="tag-cloud-link tag-link-5 tag-link-position-37" style="font-size: 8pt;" aria-label="iperf (1 élément)">iperf</a></li>
	<li><a href="https://blog.microlinux.fr/tag/iptables/" class="tag-cloud-link tag-link-103 tag-link-position-38" style="font-size: 8pt;" aria-label="Iptables (1 élément)">Iptables</a></li>
	<li><a href="https://blog.microlinux.fr/tag/k3b/" class="tag-cloud-link tag-link-111 tag-link-position-39" style="font-size: 8pt;" aria-label="K3B (1 élément)">K3B</a></li>
	<li><a href="https://blog.microlinux.fr/tag/kde/" class="tag-cloud-link tag-link-27 tag-link-position-40" style="font-size: 12.583333333333pt;" aria-label="KDE (6 éléments)">KDE</a></li>
	<li><a href="https://blog.microlinux.fr/tag/kvm/" class="tag-cloud-link tag-link-75 tag-link-position-41" style="font-size: 8pt;" aria-label="KVM (1 élément)">KVM</a></li>
	<li><a href="https://blog.microlinux.fr/tag/letsencrypt/" class="tag-cloud-link tag-link-50 tag-link-position-42" style="font-size: 9.5pt;" aria-label="LetsEncrypt (2 éléments)">LetsEncrypt</a></li>
	<li><a href="https://blog.microlinux.fr/tag/lightning/" class="tag-cloud-link tag-link-127 tag-link-position-43" style="font-size: 8pt;" aria-label="Lightning (1 élément)">Lightning</a></li>
	<li><a href="https://blog.microlinux.fr/tag/lvm/" class="tag-cloud-link tag-link-79 tag-link-position-44" style="font-size: 8pt;" aria-label="LVM (1 élément)">LVM</a></li>
	<li><a href="https://blog.microlinux.fr/tag/lynis/" class="tag-cloud-link tag-link-87 tag-link-position-45" style="font-size: 8pt;" aria-label="Lynis (1 élément)">Lynis</a></li>
	<li><a href="https://blog.microlinux.fr/tag/macbook/" class="tag-cloud-link tag-link-93 tag-link-position-46" style="font-size: 9.5pt;" aria-label="MacBook (2 éléments)">MacBook</a></li>
	<li><a href="https://blog.microlinux.fr/tag/mailchimp/" class="tag-cloud-link tag-link-119 tag-link-position-47" style="font-size: 8pt;" aria-label="Mailchimp (1 élément)">Mailchimp</a></li>
	<li><a href="https://blog.microlinux.fr/tag/mariadb/" class="tag-cloud-link tag-link-38 tag-link-position-48" style="font-size: 9.5pt;" aria-label="MariaDB (2 éléments)">MariaDB</a></li>
	<li><a href="https://blog.microlinux.fr/tag/minicom/" class="tag-cloud-link tag-link-128 tag-link-position-49" style="font-size: 8pt;" aria-label="Minicom (1 élément)">Minicom</a></li>
	<li><a href="https://blog.microlinux.fr/tag/mysql/" class="tag-cloud-link tag-link-37 tag-link-position-50" style="font-size: 10.5pt;" aria-label="MySQL (3 éléments)">MySQL</a></li>
	<li><a href="https://blog.microlinux.fr/tag/neon/" class="tag-cloud-link tag-link-86 tag-link-position-51" style="font-size: 10.5pt;" aria-label="neon (3 éléments)">neon</a></li>
	<li><a href="https://blog.microlinux.fr/tag/newsletter/" class="tag-cloud-link tag-link-117 tag-link-position-52" style="font-size: 9.5pt;" aria-label="newsletter (2 éléments)">newsletter</a></li>
	<li><a href="https://blog.microlinux.fr/tag/nfs/" class="tag-cloud-link tag-link-32 tag-link-position-53" style="font-size: 10.5pt;" aria-label="NFS (3 éléments)">NFS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/nikto/" class="tag-cloud-link tag-link-82 tag-link-position-54" style="font-size: 8pt;" aria-label="Nikto (1 élément)">Nikto</a></li>
	<li><a href="https://blog.microlinux.fr/tag/nis/" class="tag-cloud-link tag-link-130 tag-link-position-55" style="font-size: 9.5pt;" aria-label="NIS (2 éléments)">NIS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ntp/" class="tag-cloud-link tag-link-31 tag-link-position-56" style="font-size: 10.5pt;" aria-label="NTP (3 éléments)">NTP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/nvidia/" class="tag-cloud-link tag-link-72 tag-link-position-57" style="font-size: 10.5pt;" aria-label="NVidia (3 éléments)">NVidia</a></li>
	<li><a href="https://blog.microlinux.fr/tag/openshot/" class="tag-cloud-link tag-link-80 tag-link-position-58" style="font-size: 8pt;" aria-label="Openshot (1 élément)">Openshot</a></li>
	<li><a href="https://blog.microlinux.fr/tag/openvas/" class="tag-cloud-link tag-link-84 tag-link-position-59" style="font-size: 8pt;" aria-label="OpenVAS (1 élément)">OpenVAS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/owncloud/" class="tag-cloud-link tag-link-69 tag-link-position-60" style="font-size: 11.333333333333pt;" aria-label="OwnCloud (4 éléments)">OwnCloud</a></li>
	<li><a href="https://blog.microlinux.fr/tag/pare-feu/" class="tag-cloud-link tag-link-104 tag-link-position-61" style="font-size: 8pt;" aria-label="pare-feu (1 élément)">pare-feu</a></li>
	<li><a href="https://blog.microlinux.fr/tag/partitionnement/" class="tag-cloud-link tag-link-67 tag-link-position-62" style="font-size: 8pt;" aria-label="partitionnement (1 élément)">partitionnement</a></li>
	<li><a href="https://blog.microlinux.fr/tag/php/" class="tag-cloud-link tag-link-40 tag-link-position-63" style="font-size: 9.5pt;" aria-label="PHP (2 éléments)">PHP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/phplist/" class="tag-cloud-link tag-link-109 tag-link-position-64" style="font-size: 10.5pt;" aria-label="PHPList (3 éléments)">PHPList</a></li>
	<li><a href="https://blog.microlinux.fr/tag/playlist/" class="tag-cloud-link tag-link-114 tag-link-position-65" style="font-size: 8pt;" aria-label="playlist (1 élément)">playlist</a></li>
	<li><a href="https://blog.microlinux.fr/tag/poste-de-travail/" class="tag-cloud-link tag-link-28 tag-link-position-66" style="font-size: 12.583333333333pt;" aria-label="poste de travail (6 éléments)">poste de travail</a></li>
	<li><a href="https://blog.microlinux.fr/tag/postfix/" class="tag-cloud-link tag-link-60 tag-link-position-67" style="font-size: 12pt;" aria-label="Postfix (5 éléments)">Postfix</a></li>
	<li><a href="https://blog.microlinux.fr/tag/radio/" class="tag-cloud-link tag-link-3 tag-link-position-68" style="font-size: 8pt;" aria-label="radio (1 élément)">radio</a></li>
	<li><a href="https://blog.microlinux.fr/tag/raid/" class="tag-cloud-link tag-link-106 tag-link-position-69" style="font-size: 8pt;" aria-label="RAID (1 élément)">RAID</a></li>
	<li><a href="https://blog.microlinux.fr/tag/recoll/" class="tag-cloud-link tag-link-71 tag-link-position-70" style="font-size: 8pt;" aria-label="Recoll (1 élément)">Recoll</a></li>
	<li><a href="https://blog.microlinux.fr/tag/responsive/" class="tag-cloud-link tag-link-57 tag-link-position-71" style="font-size: 8pt;" aria-label="responsive (1 élément)">responsive</a></li>
	<li><a href="https://blog.microlinux.fr/tag/rgpd/" class="tag-cloud-link tag-link-135 tag-link-position-72" style="font-size: 8pt;" aria-label="RGPD (1 élément)">RGPD</a></li>
	<li><a href="https://blog.microlinux.fr/tag/rngd/" class="tag-cloud-link tag-link-115 tag-link-position-73" style="font-size: 8pt;" aria-label="RNGD (1 élément)">RNGD</a></li>
	<li><a href="https://blog.microlinux.fr/tag/rpm/" class="tag-cloud-link tag-link-96 tag-link-position-74" style="font-size: 10.5pt;" aria-label="RPM (3 éléments)">RPM</a></li>
	<li><a href="https://blog.microlinux.fr/tag/rsnapshot/" class="tag-cloud-link tag-link-35 tag-link-position-75" style="font-size: 8pt;" aria-label="rsnapshot (1 élément)">rsnapshot</a></li>
	<li><a href="https://blog.microlinux.fr/tag/reseau/" class="tag-cloud-link tag-link-6 tag-link-position-76" style="font-size: 8pt;" aria-label="réseau (1 élément)">réseau</a></li>
	<li><a href="https://blog.microlinux.fr/tag/sauvegarde/" class="tag-cloud-link tag-link-7 tag-link-position-77" style="font-size: 8pt;" aria-label="sauvegarde (1 élément)">sauvegarde</a></li>
	<li><a href="https://blog.microlinux.fr/tag/selinux/" class="tag-cloud-link tag-link-91 tag-link-position-78" style="font-size: 9.5pt;" aria-label="SELinux (2 éléments)">SELinux</a></li>
	<li><a href="https://blog.microlinux.fr/tag/serveur-lan/" class="tag-cloud-link tag-link-29 tag-link-position-79" style="font-size: 12.583333333333pt;" aria-label="Serveur LAN (6 éléments)">Serveur LAN</a></li>
	<li><a href="https://blog.microlinux.fr/tag/shell/" class="tag-cloud-link tag-link-88 tag-link-position-80" style="font-size: 13.833333333333pt;" aria-label="shell (9 éléments)">shell</a></li>
	<li><a href="https://blog.microlinux.fr/tag/slax/" class="tag-cloud-link tag-link-105 tag-link-position-81" style="font-size: 8pt;" aria-label="Slax (1 élément)">Slax</a></li>
	<li><a href="https://blog.microlinux.fr/tag/spam/" class="tag-cloud-link tag-link-90 tag-link-position-82" style="font-size: 8pt;" aria-label="spam (1 élément)">spam</a></li>
	<li><a href="https://blog.microlinux.fr/tag/spamassassin/" class="tag-cloud-link tag-link-98 tag-link-position-83" style="font-size: 8pt;" aria-label="SpamAssassin (1 élément)">SpamAssassin</a></li>
	<li><a href="https://blog.microlinux.fr/tag/squid/" class="tag-cloud-link tag-link-122 tag-link-position-84" style="font-size: 12.583333333333pt;" aria-label="Squid (6 éléments)">Squid</a></li>
	<li><a href="https://blog.microlinux.fr/tag/squidanalyzer/" class="tag-cloud-link tag-link-124 tag-link-position-85" style="font-size: 8pt;" aria-label="SquidAnalyzer (1 élément)">SquidAnalyzer</a></li>
	<li><a href="https://blog.microlinux.fr/tag/squidguard/" class="tag-cloud-link tag-link-126 tag-link-position-86" style="font-size: 8pt;" aria-label="SquidGuard (1 élément)">SquidGuard</a></li>
	<li><a href="https://blog.microlinux.fr/tag/squirrelmail/" class="tag-cloud-link tag-link-136 tag-link-position-87" style="font-size: 8pt;" aria-label="SquirrelMail (1 élément)">SquirrelMail</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ssh/" class="tag-cloud-link tag-link-36 tag-link-position-88" style="font-size: 8pt;" aria-label="SSH (1 élément)">SSH</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ssl/" class="tag-cloud-link tag-link-51 tag-link-position-89" style="font-size: 10.5pt;" aria-label="SSL (3 éléments)">SSL</a></li>
	<li><a href="https://blog.microlinux.fr/tag/securite/" class="tag-cloud-link tag-link-81 tag-link-position-90" style="font-size: 15.5pt;" aria-label="sécurité (15 éléments)">sécurité</a></li>
	<li><a href="https://blog.microlinux.fr/tag/thunderbird/" class="tag-cloud-link tag-link-110 tag-link-position-91" style="font-size: 9.5pt;" aria-label="Thunderbird (2 éléments)">Thunderbird</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ubuntu/" class="tag-cloud-link tag-link-94 tag-link-position-92" style="font-size: 11.333333333333pt;" aria-label="Ubuntu (4 éléments)">Ubuntu</a></li>
	<li><a href="https://blog.microlinux.fr/tag/unix/" class="tag-cloud-link tag-link-89 tag-link-position-93" style="font-size: 8pt;" aria-label="Unix (1 élément)">Unix</a></li>
	<li><a href="https://blog.microlinux.fr/tag/virtualbox/" class="tag-cloud-link tag-link-77 tag-link-position-94" style="font-size: 11.333333333333pt;" aria-label="VirtualBox (4 éléments)">VirtualBox</a></li>
	<li><a href="https://blog.microlinux.fr/tag/virtualisation/" class="tag-cloud-link tag-link-76 tag-link-position-95" style="font-size: 11.333333333333pt;" aria-label="virtualisation (4 éléments)">virtualisation</a></li>
	<li><a href="https://blog.microlinux.fr/tag/vlc/" class="tag-cloud-link tag-link-113 tag-link-position-96" style="font-size: 8pt;" aria-label="VLC (1 élément)">VLC</a></li>
	<li><a href="https://blog.microlinux.fr/tag/vnc/" class="tag-cloud-link tag-link-129 tag-link-position-97" style="font-size: 8pt;" aria-label="VNC (1 élément)">VNC</a></li>
	<li><a href="https://blog.microlinux.fr/tag/vsftpd/" class="tag-cloud-link tag-link-133 tag-link-position-98" style="font-size: 8pt;" aria-label="vsftpd (1 élément)">vsftpd</a></li>
	<li><a href="https://blog.microlinux.fr/tag/windowmaker/" class="tag-cloud-link tag-link-95 tag-link-position-99" style="font-size: 8pt;" aria-label="WindowMaker (1 élément)">WindowMaker</a></li>
	<li><a href="https://blog.microlinux.fr/tag/windows/" class="tag-cloud-link tag-link-55 tag-link-position-100" style="font-size: 8pt;" aria-label="Windows (1 élément)">Windows</a></li>
	<li><a href="https://blog.microlinux.fr/tag/wordpress/" class="tag-cloud-link tag-link-8 tag-link-position-101" style="font-size: 12pt;" aria-label="Wordpress (5 éléments)">Wordpress</a></li>
	<li><a href="https://blog.microlinux.fr/tag/x11/" class="tag-cloud-link tag-link-68 tag-link-position-102" style="font-size: 9.5pt;" aria-label="X11 (2 éléments)">X11</a></li>
	<li><a href="https://blog.microlinux.fr/tag/xfce/" class="tag-cloud-link tag-link-97 tag-link-position-103" style="font-size: 9.5pt;" aria-label="Xfce (2 éléments)">Xfce</a></li>
	<li><a href="https://blog.microlinux.fr/tag/xibo/" class="tag-cloud-link tag-link-118 tag-link-position-104" style="font-size: 8pt;" aria-label="Xibo (1 élément)">Xibo</a></li>
	<li><a href="https://blog.microlinux.fr/tag/yum/" class="tag-cloud-link tag-link-78 tag-link-position-105" style="font-size: 12.583333333333pt;" aria-label="Yum (6 éléments)">Yum</a></li>
	<li><a href="https://blog.microlinux.fr/tag/zerif-lite/" class="tag-cloud-link tag-link-56 tag-link-position-106" style="font-size: 8pt;" aria-label="Zerif Lite (1 élément)">Zerif Lite</a></li>
</ul>
</div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Articles récents</h3>		<ul>
											<li>
					<a href="https://blog.microlinux.fr/squirrelmail/">Héberger un webmail simple avec SquirrelMail</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/root-passwd/">Mot de passe root oublié sous CentOS ?</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/vsftpd-centos/">Installer un serveur FTP avec VsFTPd sous CentOS</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/rgpd/">RGPD, je te prends, je te retourne, &#8230;</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/choix-os/">Comment j&#8217;ai choisi mon système d&#8217;exploitation</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/nvidia-210-centos-update/">Carte NVidia GeForce 210 et RHEL/CentOS 7.5</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/yum-cache/">Configurer un cache de paquets local avec Yum et NFS</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/hp-pagewide-pro-centos/">Configurer une imprimante HP PageWide Pro 477 sous CentOS</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/depot-yum/">Créer un dépôt de paquets Yum</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/rpm-build/">Construire des paquets RPM pour CentOS</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Commentaires récents</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.microlinux.fr' rel='external nofollow' class='url'>kikinovak</a></span> dans <a href="https://blog.microlinux.fr/linux/#comment-2251">Introduction à Linux</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://mytinytools.blogs.du-coin.fr/2018/06/05/heberger-un-webmail-simple-avec-squirrelmail/' rel='external nofollow' class='url'>Héberger un webmail simple avec SquirrelMail - My Tiny Tools</a></span> dans <a href="https://blog.microlinux.fr/squirrelmail/#comment-2250">Héberger un webmail simple avec SquirrelMail</a></li><li class="recentcomments"><span class="comment-author-link">LeDub</span> dans <a href="https://blog.microlinux.fr/linux/#comment-2248">Introduction à Linux</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.microlinux.fr' rel='external nofollow' class='url'>kikinovak</a></span> dans <a href="https://blog.microlinux.fr/root-passwd/#comment-2230">Mot de passe root oublié sous CentOS ?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.dsfc.net' rel='external nofollow' class='url'>Denis</a></span> dans <a href="https://blog.microlinux.fr/root-passwd/#comment-2229">Mot de passe root oublié sous CentOS ?</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://blog.microlinux.fr/2018/06/'>juin 2018</a>&nbsp;(1)</li>
	<li><a href='https://blog.microlinux.fr/2018/05/'>mai 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.microlinux.fr/2018/04/'>avril 2018</a>&nbsp;(8)</li>
	<li><a href='https://blog.microlinux.fr/2018/03/'>mars 2018</a>&nbsp;(15)</li>
	<li><a href='https://blog.microlinux.fr/2018/02/'>février 2018</a>&nbsp;(9)</li>
	<li><a href='https://blog.microlinux.fr/2018/01/'>janvier 2018</a>&nbsp;(16)</li>
	<li><a href='https://blog.microlinux.fr/2017/12/'>décembre 2017</a>&nbsp;(13)</li>
	<li><a href='https://blog.microlinux.fr/2017/11/'>novembre 2017</a>&nbsp;(8)</li>
	<li><a href='https://blog.microlinux.fr/2017/10/'>octobre 2017</a>&nbsp;(4)</li>
	<li><a href='https://blog.microlinux.fr/2017/09/'>septembre 2017</a>&nbsp;(5)</li>
	<li><a href='https://blog.microlinux.fr/2017/08/'>août 2017</a>&nbsp;(12)</li>
	<li><a href='https://blog.microlinux.fr/2017/07/'>juillet 2017</a>&nbsp;(34)</li>
	<li><a href='https://blog.microlinux.fr/2017/03/'>mars 2017</a>&nbsp;(8)</li>
	<li><a href='https://blog.microlinux.fr/2017/02/'>février 2017</a>&nbsp;(1)</li>
	<li><a href='https://blog.microlinux.fr/2017/01/'>janvier 2017</a>&nbsp;(5)</li>
	<li><a href='https://blog.microlinux.fr/2015/03/'>mars 2015</a>&nbsp;(1)</li>
		</ul>
		</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>juin 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="lundi">L</th>
		<th scope="col" title="mardi">M</th>
		<th scope="col" title="mercredi">M</th>
		<th scope="col" title="jeudi">J</th>
		<th scope="col" title="vendredi">V</th>
		<th scope="col" title="samedi">S</th>
		<th scope="col" title="dimanche">D</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://blog.microlinux.fr/2018/05/">&laquo; Mai</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td><a href="https://blog.microlinux.fr/2018/06/05/" aria-label="Publications publiées sur 5 June 2018">5</a></td><td>6</td><td id="today">7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://blog.microlinux.fr/" title="Le blog technique de Microlinux" rel="home">
					Le blog technique de Microlinux				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.org/" class="imprint" title="Plate-forme de publication personnelle à la pointe de la sémantique">
					Fièrement propulsé par WordPress				</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium">
			<!-- MailChimp Top Bar v1.3.1 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">La Gazette de Microlinux vous parle de Linux et des logiciels libres et vous informe de l'actualité numérique.</label>
										<input type="email" name="email" placeholder="Votre e-mail (oui, c&#039;est gratuit)" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Je m&#039;abonne" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1528331016" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.microlinux.fr\/squirrelmail\/":3493};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://blog.microlinux.fr/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://blog.microlinux.fr/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"fr","ajaxurl":"https:\/\/blog.microlinux.fr\/wp-admin\/admin-ajax.php","nonce":"0966d68983","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Commentaire","post_comment":"Laisser un commentaire","write_comment":"\u00c9crire un commentaire...","loading_comments":"Chargement des commentaires\u2026","download_original":"Afficher dans sa taille r\u00e9elle <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>.","no_comment_text":"Veuillez ajouter du contenu \u00e0 votre commentaire.","no_comment_email":"Merci de renseigner une adresse e-mail.","no_comment_author":"Merci de renseigner votre nom.","comment_post_error":"Une erreur s'est produite \u00e0 la publication de votre commentaire. Veuillez nous en excuser, et r\u00e9essayer dans quelques instants.","comment_approved":"Votre commentaire a \u00e9t\u00e9 approuv\u00e9.","comment_unapproved":"Votre commentaire est en attente de validation.","camera":"Appareil photo","aperture":"Ouverture","shutter_speed":"Vitesse d'obturation","focal_length":"Focale","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.microlinux.fr\/wp-login.php?redirect_to=https%3A%2F%2Fblog.microlinux.fr%2Fsquirrelmail%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">E-mail (requis)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Nom (requis)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Site web<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'122932154',post:'3493',tz:'2',srv:'blog.microlinux.fr'} ]);
	_stq.push([ 'clickTrackerInit', '122932154', '3493' ]);
</script>
</body>
</html>
