<!DOCTYPE html>
<html lang="fr-FR">
<head>
<meta charset="UTF-8" />
<title>
Poste de travail CentOS 7 + MATE &#8220;aux petits oignons&#8221; | Le blog technique de Microlinux	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://blog.microlinux.fr/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="https://blog.microlinux.fr/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Le blog technique de Microlinux &raquo; Flux" href="https://blog.microlinux.fr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le blog technique de Microlinux &raquo; Flux des commentaires" href="https://blog.microlinux.fr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le blog technique de Microlinux &raquo; Poste de travail CentOS 7 + MATE &#8220;aux petits oignons&#8221; Flux des commentaires" href="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.microlinux.fr\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://blog.microlinux.fr/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://blog.microlinux.fr/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://blog.microlinux.fr/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blog.microlinux.fr/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://blog.microlinux.fr/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://blog.microlinux.fr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.microlinux.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.microlinux.fr/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MATE bien infusé sous CentOS 7' href='https://blog.microlinux.fr/mate-centos/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/" />
<link rel='shortlink' href='https://wp.me/p8jOgG-WW' />
<link rel="alternate" type="application/json+oembed" href="https://blog.microlinux.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.microlinux.fr%2Fposte-de-travail-mate-centos-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.microlinux.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.microlinux.fr%2Fposte-de-travail-mate-centos-7%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://blog.microlinux.fr/wp-content/uploads/2016/11/centos-background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Poste de travail CentOS 7 + MATE &#8220;aux petits oignons&#8221;" />
<meta property="og:url" content="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/" />
<meta property="og:description" content="Cet article décrit pas à pas et de manière détaillée l’installation d’un poste de travail léger de qualité entreprise basé sur CentOS 7 et l’environnement de bureau MATE. Pour plus de détails, lire…" />
<meta property="article:published_time" content="2018-07-05T09:28:46+00:00" />
<meta property="article:modified_time" content="2018-07-05T09:28:46+00:00" />
<meta property="og:site_name" content="Le blog technique de Microlinux" />
<meta property="og:image" content="https://blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="fr_FR" />
<meta name="twitter:text:title" content="Poste de travail CentOS 7 + MATE &#8220;aux petits oignons&#8221;" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #002b36 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #f0f0f0 !important; }
.mctb-button { background: #859900 !important; border-color: #859900 !important; }
.mctb-email:focus { outline-color: #859900 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/cropped-microlinux-site-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/cropped-microlinux-site-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/cropped-microlinux-site-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/blog.microlinux.fr/wp-content/uploads/2018/06/cropped-microlinux-site-icon.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Vous pouvez ajouter du CSS personnalisé ici.

.nav-previous, .nav-next {
  display: none;
}

Cliquez sur l’icône d’aide ci-dessus pour en savoir plus.
*/			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-3654 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://blog.microlinux.fr/" title="Le blog technique de Microlinux" rel="home">Le blog technique de Microlinux</a>
					</span>
				</div>
				<div id="site-description">Linux est long et la vie est brève</div>

										<img src="https://blog.microlinux.fr/wp-content/uploads/2018/04/micro-it-banniere.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Aller au contenu">Aller au contenu</a></div>
								<div class="menu"><ul>
<li ><a href="https://blog.microlinux.fr/">Accueil</a></li><li class="page_item page-item-1464"><a href="https://blog.microlinux.fr/formation-linux/">Formation Linux</a></li>
<li class="page_item page-item-1361"><a href="https://blog.microlinux.fr/poste-de-travail/">Poste de travail</a></li>
<li class="page_item page-item-1381"><a href="https://blog.microlinux.fr/serveur-lan/">Serveur LAN</a></li>
<li class="page_item page-item-1379"><a href="https://blog.microlinux.fr/serveur-dedie/">Serveur dédié</a></li>
<li class="page_item page-item-1972"><a href="https://blog.microlinux.fr/hebergement/">Hébergement</a></li>
<li class="page_item page-item-1703"><a href="https://blog.microlinux.fr/misc/">Misc</a></li>
<li class="page_item page-item-2380"><a href="https://blog.microlinux.fr/publications/">Publications</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://blog.microlinux.fr/mate-centos/" rel="prev"><span class="meta-nav">&larr;</span> MATE bien infusé sous CentOS 7</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-3654" class="post-3654 post type-post status-publish format-standard hentry category-centos category-microlinux tag-centos tag-mate tag-poste-de-travail">
					<h1 class="entry-title">Poste de travail CentOS 7 + MATE &#8220;aux petits oignons&#8221;</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Publié le</span> <a href="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/" title="11 h 28 min" rel="bookmark"><span class="entry-date">5 juillet 2018</span></a> <span class="meta-sep">par</span> <span class="author vcard"><a class="url fn n" href="https://blog.microlinux.fr/author/kikinovak/" title="Afficher tous les articles par kikinovak">kikinovak</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2016/11/centos-logo.png?ssl=1"><img data-attachment-id="167" data-permalink="https://blog.microlinux.fr/poste-de-travail/centos-logo/" data-orig-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2016/11/centos-logo.png?fit=128%2C128&amp;ssl=1" data-orig-size="128,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo CentOS" data-image-description="" data-medium-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2016/11/centos-logo.png?fit=128%2C128&amp;ssl=1" data-large-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2016/11/centos-logo.png?fit=128%2C128&amp;ssl=1" class="alignright size-full wp-image-167" src="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2016/11/centos-logo.png?resize=128%2C128&#038;ssl=1" alt="Logo CentOS" width="128" height="128" data-recalc-dims="1" /></a>Cet article décrit pas à pas et de manière détaillée l’installation d’un poste de travail léger de <a href="https://blog.microlinux.fr/presentation-de-centos/#entreprise">qualité entreprise</a> basé sur <a href="https://www.centos.org/">CentOS</a> 7 et l’environnement de bureau <a href="https://mate-desktop.org/fr/">MATE</a>. Pour plus de détails, lire la <a href="https://access.redhat.com/documentation/en/red-hat-enterprise-linux/?version=7">documentation officielle</a>. CentOS 7 est officiellement supporté jusqu’au 30 juin 2024. On choisira cette branche sur du matériel raisonnablement récent qui supporte un OS 64-bits. L’installateur de CentOS 7 requiert au moins 1 Go de RAM. Sur une machine disposant de moins de mémoire vive ou dotée d’un processeur 32-bits, on pourra <a href="https://blog.microlinux.fr/poste-de-travail-centos-6/">opter pour CentOS 6</a>.</p>
<p>Pour en savoir plus sur la configuration de MATE, on pourra lire <a href="https://blog.microlinux.fr/mate-centos/">cet article</a>.</p>
<ul>
<li><a href="#presentation">Présentation</a></li>
<li><a href="#support">Support d’installation</a></li>
<li><a href="#demarrage">Démarrage</a></li>
<li><a href="#langue">Langue et clavier</a></li>
<li><a href="#interfaces">Interfaces réseau</a></li>
<li><a href="#date">Date et heure</a></li>
<li><a href="#kdump">Désactivation de Kdump</a></li>
<li><a href="#partitionnement">Partitionnement manuel</a></li>
<li><a href="#efi">Partition EFI</a></li>
<li><a href="#boot">Partition /boot</a></li>
<li><a href="#swap">Partition swap</a></li>
<li><a href="#root">Partition principale</a></li>
<li><a href="#paquets">Choix des paquets</a></li>
<li><a href="#rezo-provisoire">Configuration provisoire du réseau</a></li>
<li><a href="#script-recuperer">Récupérer le script de post-installation</a></li>
<li><a href="#script-lancer">Lancer le script de post-installation</a></li>
<li><a href="#utilisateurs">Créer un ou plusieurs utilisateurs</a></li>
<li><a href="#graphical">Basculer en mode graphique</a></li>
<li><a href="#reseau-pc">Configurer le réseau sur un poste de travail</a></li>
<li><a href="#reseau-portable">Configurer le réseau sur un portable</a></li>
</ul>
<p><a id="presentation" href="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png?ssl=1"><img data-attachment-id="3641" data-permalink="https://blog.microlinux.fr/mate-centos/bureau-mate/" data-orig-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png?fit=1280%2C1024&amp;ssl=1" data-orig-size="1280,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bureau MATE" data-image-description="" data-medium-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png?fit=640%2C512&amp;ssl=1" class="alignnone size-full wp-image-3641" src="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png?resize=640%2C512&#038;ssl=1" alt="Bureau MATE" width="640" height="512" srcset="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2018/07/bureau-mate.png?resize=1024%2C819&amp;ssl=1 1024w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p>Le poste de travail présenté ici offre une série d’améliorations par rapport à un poste de travail CentOS standard.</p>
<ul>
<li>L’esthétique de l’environnement MATE est améliorée de manière significative.</li>
<li>Le lanceur d&#8217;applications Plank rend le bureau plus fonctionnel.</li>
<li>Une panoplie d’applications populaires est installée pour toutes les tâches courantes.</li>
<li>Les codecs et plug-ins multimédia permettent de gérer les contenus audio et vidéo.</li>
<li>Les polices TrueType offrent une meilleure interopérabilité avec l’univers Microsoft.</li>
<li>Infinality permet d’obtenir un affichage aussi net que sur les systèmes de chez Apple.</li>
</ul>
<h2 id="support">Support d’installation</h2>
<p>On choisira le DVD minimal, mais rien n’empêche d’utiliser le DVD standard.</p>
<ul>
<li><code>CentOS-7-x86_64-Minimal-1804.iso</code></li>
<li><code>CentOS-7-x86_64-DVD-1804.iso</code></li>
</ul>
<p>Graver le DVD à partir de l’ISO téléchargé.</p>
<p>Sur les machines dépourvues de lecteur optique, il faudra confectionner une clé USB d’installation. L’image ISO est hybride et peut s’écrire directement sur une clé USB.</p>
<pre># <strong>dd if=CentOS-7-x86_64-Minimal-1804.iso of=/dev/sdX</strong>
</pre>
<h2 id="demarrage">Démarrage</h2>
<p>Débrancher clés USB, disques externes et autres périphériques amovibles. Autrement l’installateur les proposera au formatage.</p>
<p>Sur un ordinateur portable, il vaut mieux passer par une connexion câblée le temps de l’installation. La connexion wifi sera réglée en mode graphique par NetworkManager une fois que le bureau sera installé.</p>
<h2 id="langue">Langue et clavier</h2>
<p>Dans l’écran de bienvenue, sélectionner la langue (<em>Français</em>) et la localisation (<em>Français – France</em>). La disposition du clavier sera définie par le biais de l’écran principal de l’installateur.</p>
<h2 id="interfaces">Interfaces réseau</h2>
<p>Le réseau n’est pas activé par défaut, il faut donc songer à l’activer explicitement.</p>
<p>Les noms des interfaces réseau ont changé avec la version 7 de CentOS. Désormais, on n’a plus affaire à <code>eth0</code>, <code>eth1</code>, <code>eth2</code>, <code>wlan0</code>, etc. Le nouveau schéma de nommage est moins arbitraire et offre davantage de consistance en se basant sur l’emplacement physique de la carte dans la machine.</p>
<ul>
<li><code>enp2s0</code></li>
<li><code>enp3s0</code></li>
<li><code>enp3s1</code></li>
<li>etc.</li>
</ul>
<h2 id="date">Date et heure</h2>
<p>Vérifier si le fuseau horaire (<em>Europe/Paris</em>) est correctement configuré. Éventuellement, activer <em>Heure du réseau</em> et vérifier les serveurs NTP.</p>
<h2 id="kdump">Désactivation de Kdump</h2>
<p>Kdump est un mécanisme de capture lors du plantage d’un noyau. Il peut être désactivé.</p>
<h2 id="partitionnement">Partitionnement manuel</h2>
<p>L’outil de partitionnement graphique de CentOS n’est pas très intuitif. Voici un exemple de schéma de partitionnement courant.</p>
<ul>
<li>une partition <code>/boot</code> de 500 MiB, formatée en <code>ext2</code></li>
<li>une partition <code>swap</code>, équivalent à la RAM disponible</li>
<li>une partition principale, formatée en <code>ext4</code></li>
</ul>
<p>Sur une station de travail munie de deux disques durs, on choisira le RAID 1.</p>
<ol>
<li>Cliquer sur <em>Destination de l’installation</em>.</li>
<li>Vérifier si le ou les disques durs sont bien sélectionnés.</li>
<li>Cocher <em>Je vais configurer le partitionnement</em> et cliquer sur <em>Terminé</em>.</li>
<li>Dans le menu déroulant, sélectionner <em>Partition standard</em> au lieu de <em>LVM</em>.</li>
</ol>
<h2 id="efi">Partition EFI</h2>
<p>Sur les systèmes UEFI, il faut d’abord créer un point de montage <code>/boot/efi</code> pour une partition de type EFI, au début du disque.</p>
<ol>
<li>Cliquer sur le bouton “+” pour créer un point de montage.</li>
<li>Créer le point de montage <em>/boot/efi</em> et spécifier une taille de <em>100 MiB</em>.</li>
<li>Définir le <em>type de périphérique standard</em>.</li>
<li>Choisir le système de fichiers <em>EFI System Partition</em> et l’étiquette <em>efi</em>.</li>
<li>Confirmer <em>Mise à jour des paramètres</em>.</li>
</ol>
<h2 id="boot">Partition /boot</h2>
<p>La taille de la partition <code>/boot</code> sera relativement réduite. Il faudra veiller à ne pas laisser s’entasser les vieux kernels sous peine de la remplir assez rapidement.</p>
<ol>
<li>Cliquer sur le bouton “+” pour créer un nouveau point de montage.</li>
<li>Créer le point de montage <em>/boot</em> avec une capacité de 5<em>00 MiB</em> ou plus.</li>
<li>Définir le<em> type de périphérique standard</em> ou <em>RAID 1</em>.</li>
<li>Choisir le système de fichiers <em>ext2</em> et l’étiquette <em>boot</em>.</li>
<li>Confirmer <em>Mise à jour des paramètres</em>.</li>
</ol>
<h2 id="swap">Partition swap</h2>
<p>Dans certains cas, la partition <code>swap</code> pourra être reléguée à la fin du disque par l’installateur pour une utilisation optimale.</p>
<ol>
<li>Cliquer sur le bouton “+” pour créer un autre point de montage.</li>
<li>Créer le point de montage <em>swap</em> en spécifiant sa capacité en <em>GiB</em>.</li>
<li>Définir le <em>type de périphérique standard</em> ou <em>RAID 1</em>.</li>
<li>Choisir l’étiquette <em>swap</em>.</li>
<li>Confirmer <em>Mise à jour des paramètres</em>.</li>
</ol>
<h2 id="root">Partition principale</h2>
<p>La partition principale occupera tout l’espace disque restant.</p>
<ol>
<li>Cliquer sur le bouton “+” pour créer un dernier point de montage.</li>
<li>Créer le point de montage <em>/</em> sans spécifier la capacité souhaitée.</li>
<li>Définir le <em>type de périphérique standard</em> ou <em>RAID 1</em>.</li>
<li>Choisir le système de fichiers <em>ext4</em> et l’étiquette <em>root</em>.</li>
<li>Confirmer <em>Mise à jour des paramètres</em>, puis <em>Terminé</em>.</li>
</ol>
<h2 id="paquets">Choix des paquets</h2>
<p>Dans l’écran de sélection des logiciels du DVD, on optera pour le groupe de paquets <em>Installation minimale</em> proposé par défaut. Le CD minimal ne laisse pas le choix de toute façon.</p>
<h2 id="rezo-provisoire">Configuration provisoire du réseau</h2>
<p>L’installation par défaut ne fournit pas la commande <code>ifconfig</code>, qui fait partie du paquet <code>net-tools</code>. Dans un premier temps, il faudra afficher la configuration réseau en utilisant la commande <code>ip</code> fournie par le paquet <code>iproute2</code>.</p>
<pre># <strong>ip address</strong>
1: lo: &lt;LOOPBACK,UP,LOWER_UP&gt; mtu 65536 qdisc noqueue state UNKNOWN 
 ...
2: enp2s0: &lt;BROADCAST,MULTICAST,UP,LOWER_UP&gt; mtu 1500 
   qdisc mq state UP qlen 1000
 link/ether 2c:27:d7:15:54:a1 brd ff:ff:ff:ff:ff:ff
 inet <strong>192.168.1.2/24</strong> brd 192.168.1.255 scope global dynamic enp2s0
 ...
3: enp3s0: &lt;BROADCAST,MULTICAST,UP,LOWER_UP&gt; mtu 1500 
 ...
# <strong>ip route</strong>
default via <strong>192.168.1.1</strong> dev enp2s0</pre>
<h2 id="script-recuperer">Récupérer le script de post-installation</h2>
<p>L’utilitaire <code>git</code> ne fait pas partie d’une installation par défaut. Il va donc falloir l’installer.</p>
<pre># <strong>yum install git</strong></pre>
<p>Ensuite, récupérer le contenu de mon dépôt Github.</p>
<pre># <strong>cd</strong>
# <strong>git clone https://github.com/kikinovak/centos-7-desktop-mate</strong></pre>
<h2 id="script-lancer">Lancer le script de post-installation</h2>
<p>Le répertoire <code>centos-7-desktop-mate</code> contient un script <code>postinstall.sh</code>. Lancer ce script.</p>
<pre># <strong>cd centos-7-desktop-mate</strong>
# <strong>./postinstall.sh</strong>
</pre>
<p>L’affichage du script est assez laconique. Pour en savoir un peu plus sur le détail et la progression des opérations, on peut ouvrir un deuxième terminal et afficher le fichier journal &#8220;à chaud&#8221;, comme ceci.</p>
<pre># <strong>tail -f /tmp/postinstall.log</strong>
</pre>
<p>Le script se charge automatiquement des opérations suivantes.</p>
<ul>
<li>Basculer SELinux en mode permissif.</li>
<li>Désactiver l&#8217;IPv6.</li>
<li>Personnaliser le shell Bash pour <code>root</code> et les utilisateurs.</li>
<li>Personnaliser la configuration de Vim.</li>
<li>Configurer les dépôts de paquets officiels de manière prioritaire.</li>
<li>Activer la gestion des Delta RPM.</li>
<li>Effectuer la mise à jour initiale du système.</li>
<li>Configurer les dépôts de paquets tiers : EPEL, Nux, Adobe, etc.</li>
<li>Installer une panoplie d’outils en ligne de commande.</li>
<li>Installer le serveur graphique X Window.</li>
<li>Installer l’environnement de bureau MATE.</li>
<li>Supprimer les paquets inutiles.</li>
<li>Supprimer les polices TrueType exotiques qui encombrent les menus.</li>
<li>Installer une panoplie cohérente d’applications supplémentaires.</li>
<li>Personnaliser les entrées du menu MATE.</li>
<li>Installer le profil par défaut des nouveaux utilisateurs.</li>
<li>Installer une panoplie de polices TrueType avec le rendu Infinality.</li>
<li>Installer une collection de fonds d’écran.</li>
</ul>
<p><strong>Remarque importante</strong> : SELinux est basculé en mode permissif de manière temporaire afin de permettre à l’administrateur de résoudre manuellement les éventuels blocages avant de rebasculer en mode renforcé.</p>
<p>Pour vous donner un ordre d’idée, j’ai testé le script sur une paire de vieux Dell Optiplex avec un processeur double coeur, 4 gigaoctets de RAM et une connexion ADSL à 20 Mbit/s, et ça a mouliné près de 40 minutes. Vous avez donc largement le temps de boire un ou deux cafés en attendant que ça défile.</p>
<h2 id="utilisateurs">Créer un ou plusieurs utilisateurs</h2>
<p>Une fois que le script est arrivé à terme, on peut créer un nouvel utilisateur. Si vous souhaitez qu’il puisse utiliser <code>sudo</code>, ajoutez-le au groupe <code>wheel</code>.</p>
<pre># <strong>useradd -c "Nicolas Kovacs" kikinovak</strong>
# <strong>passwd kikinovak</strong>
# <strong>usermod -a -G wheel kikinovak</strong>
</pre>
<h2 id="graphical">Basculer en mode graphique</h2>
<p>Le script de post-installation ne se charge pas de basculer automatiquement en mode graphique. L&#8217;administrateur pourra donc gérer sereinement la configuration de la carte graphique.</p>
<p>La configuration de l&#8217;affichage dépasse l&#8217;objet de cet article, mais si vous avez une carte NVidia, jetez un oeil sur <a href="https://blog.microlinux.fr/nvidia-centos/">cet article</a>.</p>
<pre># <strong>systemctl set-default graphical.target</strong>
</pre>
<h2 id="reseau-pc">Configurer le réseau sur un poste de travail</h2>
<p>Dans la configuration par défaut, le réseau est géré par NetworkManager, qui est pratique sur un portable, mais ne sert pas à grand-chose sur un poste de travail ou une station de travail. Notons au passage que contrairement à ce qui se dit dans des blogs un peu partout sur le Web, NetworkManager n’est <strong>pas</strong> nécessaire pour la gestion du réseau. C’est juste une couche d’abstraction et de complexité supplémentaire, et dont on peut aisément se passer.</p>
<pre># <strong>systemctl stop NetworkManager</strong>
# <strong>yum remove NetworkManager</strong>
</pre>
<p>Voici un exemple de configuration simple.</p>
<pre># /etc/sysconfig/network-scripts/ifcfg-enp2s0
DEVICE=enp2s0
TYPE=Ethernet
ONBOOT=yes
BOOTPROTO=dhcp
</pre>
<p>Si l’on gère les noms d’hôtes de manière centralisée avec <a href="https://blog.microlinux.fr/dnsmasq-centos/">Dnsmasq</a>, il faut supprimer les occurrences correspondantes dans <code>/etc/hosts</code>.</p>
<pre># /etc/hosts
127.0.0.1 localhost.localdomain localhost
</pre>
<p>Le fichier <code>/etc/hostname</code> devra juste contenir ceci.</p>
<pre>localhost
</pre>
<p><strong>Remarque</strong> : Nous pouvons nous permettre de supprimer NetworkManager puisque nous utilisons le gestionnaire de connexion LightDM. Depuis RHEL/CentOS 7.5, NetworkManager est une dépendance du gestionnaire de connexion GDM. Si vous utilisez GDM et que vous tentez de vous débarrasser de NetworkManager, vous risquez de vider l&#8217;eau du bain avec l&#8217;enfant. On y verra éventuellement un argument de plus pour préférer une configuration plus légère et plus saine.</p>
<h2 id="reseau-portable">Configurer le réseau sur un portable</h2>
<p>Sur un ordinateur portable, on gardera le NetworkManager et l’applet correspondant <code>network-manager-applet</code>. Pour éviter les conflits, il vaut mieux supprimer les fichiers <code>ifcfg-&lt;interface&gt;</code> dans <code>/etc/sysconfig/network-scripts</code> et garder uniquement <code>ifcfg-lo</code>. Ensuite, il suffit de vérifier si NetworkManager est actif.</p>
<pre># <strong>systemctl status NetworkManager</strong>
</pre>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3654" class="share-twitter sd-button share-icon no-text" href="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/?share=twitter" rel="noopener noreferrer" target="_blank" title="Cliquez pour partager sur Twitter"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Twitter(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3654" class="share-facebook sd-button share-icon no-text" href="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/?share=facebook" rel="noopener noreferrer" target="_blank" title="Cliquez pour partager sur Facebook"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Facebook(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3654" class="share-google-plus-1 sd-button share-icon no-text" href="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Cliquez pour partager sur Google+"><span></span><span class="sharing-screen-reader-text">Cliquez pour partager sur Google+(ouvre dans une nouvelle fenêtre)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Articles similaires</em></h3>
</div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							Ce contenu a été publié dans <a href="https://blog.microlinux.fr/category/microlinux/centos/" rel="category tag">CentOS</a>, <a href="https://blog.microlinux.fr/category/microlinux/" rel="category tag">Documentation Microlinux</a>, avec comme mot(s)-clé(s) <a href="https://blog.microlinux.fr/tag/centos/" rel="tag">CentOS</a>, <a href="https://blog.microlinux.fr/tag/mate/" rel="tag">MATE</a>, <a href="https://blog.microlinux.fr/tag/poste-de-travail/" rel="tag">poste de travail</a>. Vous pouvez le mettre en favoris avec <a href="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/" title="Permalien pour Poste de travail CentOS 7 + MATE &#8220;aux petits oignons&#8221;" rel="bookmark">ce permalien</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="https://blog.microlinux.fr/mate-centos/" rel="prev"><span class="meta-nav">&larr;</span> MATE bien infusé sous CentOS 7</a></div>
						<div class="nav-next"></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">
			Une réponse à <em>Poste de travail CentOS 7 + MATE &#8220;aux petits oignons&#8221;</em>			</h3>


			<ol class="commentlist">
						<li class="post pingback">
		<p>Ping&nbsp;: <a href='https://mytinytools.blogs.du-coin.fr/2018/07/05/poste-de-travail-centos-7-mate-aux-petits-oignons/' rel='external nofollow' class='url'>Poste de travail CentOS 7 + MATE “aux petits oignons” - My Tiny Tools</a></p>
	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Laisser un commentaire <small><a rel="nofollow" id="cancel-comment-reply-link" href="/poste-de-travail-mate-centos-7/#respond" style="display:none;">Annuler la réponse</a></small></h3>			<form action="https://blog.microlinux.fr/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Votre adresse de messagerie ne sera pas publiée.</span> Les champs obligatoires sont indiqués avec <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Commentaire</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Nom <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Adresse de messagerie <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Site web</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Enregistrer mon nom, mon e-mail et mon site web dans le navigateur pour mon prochain commentaire.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Laisser un commentaire" /> <input type='hidden' name='comment_post_ID' value='3654' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3750ec743a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Prévenez-moi de tous les nouveaux commentaires par e-mail.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Prévenez-moi de tous les nouveaux articles par email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">Ce site utilise Akismet pour réduire les indésirables. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">En savoir plus sur comment les données de vos commentaires sont utilisées</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">À propos</h3>			<div class="textwidget"><p>Je m&#8217;appelle Nicolas Kovacs, je suis gérant de <a href="http://www.microlinux.fr">Microlinux</a>, une entreprise gardoise spécialisée dans l&#8217;Open Source. Voici ma documentation technique. Suivez-moi sur <a href="https://twitter.com/microlinux_eu">Twitter</a> et inscrivez-vous à ma <a href="https://blog.microlinux.fr/gazette/">newsletter</a>.</p>
</div>
		</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://blog.microlinux.fr/">
				<div>
					<label class="screen-reader-text" for="s">Rechercher :</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Rechercher" />
				</div>
			</form></li><li id="paypal_donations-2" class="widget-container widget_paypal_donations"><h3 class="widget-title">Offrez un café au rédacteur</h3><p>La rédaction de cette documentation demande du temps et des quantités significatives de café espresso. Vous appréciez ce blog ? Offrez un café au rédacteur en cliquant sur la tasse. Ici dans le Gard, le café est à 1 €.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="info@microlinux.fr" />
        <input type="hidden" name="item_name" value="Espresso pour alimenter le blog" />
        <input type="hidden" name="amount" value="1" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="EUR" />
        <input type="image" style="cursor: pointer;" src="https://blog.microlinux.fr/wp-content/uploads/2017/07/espresso.jpg" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Débuter avec Linux</h3>			<div class="textwidget"><p><a href="http://www.editions-eyrolles.com/Livre/9782212137934/debuter-avec-linux"><img src="https://i0.wp.com/blog.microlinux.fr/wp-content/uploads/2017/04/couverture-debuter.jpg?w=640&#038;ssl=1" data-recalc-dims="1" /></a><br />
Découvrez mon ouvrage d'introduction à Linux  publié chez Eyrolles sous mon nom de plume Kiki Novak.
</p></div>
		</li><li id="f2-tagcloud-2" class="widget-container widget_f2-tagcloud"><h3 class="widget-title">Navigation par mots-clés</h3><div class="tagcloud" style="text-align: center;"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://blog.microlinux.fr/tag/apache/" class="tag-cloud-link tag-link-39 tag-link-position-1" style="font-size: 10.470588235294pt;" aria-label="Apache (3 éléments)">Apache</a></li>
	<li><a href="https://blog.microlinux.fr/tag/audacious/" class="tag-cloud-link tag-link-112 tag-link-position-2" style="font-size: 8pt;" aria-label="Audacious (1 élément)">Audacious</a></li>
	<li><a href="https://blog.microlinux.fr/tag/audit/" class="tag-cloud-link tag-link-85 tag-link-position-3" style="font-size: 10.470588235294pt;" aria-label="audit (3 éléments)">audit</a></li>
	<li><a href="https://blog.microlinux.fr/tag/bash/" class="tag-cloud-link tag-link-92 tag-link-position-4" style="font-size: 12.941176470588pt;" aria-label="Bash (7 éléments)">Bash</a></li>
	<li><a href="https://blog.microlinux.fr/tag/bind/" class="tag-cloud-link tag-link-41 tag-link-position-5" style="font-size: 8pt;" aria-label="BIND (1 élément)">BIND</a></li>
	<li><a href="https://blog.microlinux.fr/tag/broadcom/" class="tag-cloud-link tag-link-99 tag-link-position-6" style="font-size: 8pt;" aria-label="Broadcom (1 élément)">Broadcom</a></li>
	<li><a href="https://blog.microlinux.fr/tag/centos/" class="tag-cloud-link tag-link-26 tag-link-position-7" style="font-size: 22pt;" aria-label="CentOS (99 éléments)">CentOS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/certbot/" class="tag-cloud-link tag-link-49 tag-link-position-8" style="font-size: 10.470588235294pt;" aria-label="Certbot (3 éléments)">Certbot</a></li>
	<li><a href="https://blog.microlinux.fr/tag/chrome/" class="tag-cloud-link tag-link-123 tag-link-position-9" style="font-size: 8pt;" aria-label="Chrome (1 élément)">Chrome</a></li>
	<li><a href="https://blog.microlinux.fr/tag/clavier/" class="tag-cloud-link tag-link-73 tag-link-position-10" style="font-size: 8pt;" aria-label="clavier (1 élément)">clavier</a></li>
	<li><a href="https://blog.microlinux.fr/tag/cms/" class="tag-cloud-link tag-link-34 tag-link-position-11" style="font-size: 9.4823529411765pt;" aria-label="CMS (2 éléments)">CMS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/coup-de-gueule/" class="tag-cloud-link tag-link-107 tag-link-position-12" style="font-size: 12.941176470588pt;" aria-label="coup de gueule (7 éléments)">coup de gueule</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dedibox/" class="tag-cloud-link tag-link-25 tag-link-position-13" style="font-size: 15.658823529412pt;" aria-label="Dedibox (16 éléments)">Dedibox</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dhcp/" class="tag-cloud-link tag-link-100 tag-link-position-14" style="font-size: 8pt;" aria-label="DHCP (1 élément)">DHCP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/distributions/" class="tag-cloud-link tag-link-134 tag-link-position-15" style="font-size: 8pt;" aria-label="distributions (1 élément)">distributions</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dns/" class="tag-cloud-link tag-link-42 tag-link-position-16" style="font-size: 10.470588235294pt;" aria-label="DNS (3 éléments)">DNS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dnsmasq/" class="tag-cloud-link tag-link-33 tag-link-position-17" style="font-size: 8pt;" aria-label="Dnsmasq (1 élément)">Dnsmasq</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dolibarr/" class="tag-cloud-link tag-link-52 tag-link-position-18" style="font-size: 8pt;" aria-label="Dolibarr (1 élément)">Dolibarr</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dovecot/" class="tag-cloud-link tag-link-61 tag-link-position-19" style="font-size: 9.4823529411765pt;" aria-label="Dovecot (2 éléments)">Dovecot</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dropbox/" class="tag-cloud-link tag-link-9 tag-link-position-20" style="font-size: 9.4823529411765pt;" aria-label="Dropbox (2 éléments)">Dropbox</a></li>
	<li><a href="https://blog.microlinux.fr/tag/dwservice/" class="tag-cloud-link tag-link-125 tag-link-position-21" style="font-size: 8pt;" aria-label="DWService (1 élément)">DWService</a></li>
	<li><a href="https://blog.microlinux.fr/tag/e-mail/" class="tag-cloud-link tag-link-137 tag-link-position-22" style="font-size: 8pt;" aria-label="e-mail (1 élément)">e-mail</a></li>
	<li><a href="https://blog.microlinux.fr/tag/eyrolles/" class="tag-cloud-link tag-link-138 tag-link-position-23" style="font-size: 8pt;" aria-label="Eyrolles (1 élément)">Eyrolles</a></li>
	<li><a href="https://blog.microlinux.fr/tag/formation/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 16.729411764706pt;" aria-label="formation (22 éléments)">formation</a></li>
	<li><a href="https://blog.microlinux.fr/tag/freebsd/" class="tag-cloud-link tag-link-66 tag-link-position-25" style="font-size: 11.294117647059pt;" aria-label="FreeBSD (4 éléments)">FreeBSD</a></li>
	<li><a href="https://blog.microlinux.fr/tag/freenas/" class="tag-cloud-link tag-link-64 tag-link-position-26" style="font-size: 10.470588235294pt;" aria-label="FreeNAS (3 éléments)">FreeNAS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ftp/" class="tag-cloud-link tag-link-132 tag-link-position-27" style="font-size: 8pt;" aria-label="FTP (1 élément)">FTP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/gandi/" class="tag-cloud-link tag-link-101 tag-link-position-28" style="font-size: 8pt;" aria-label="Gandi (1 élément)">Gandi</a></li>
	<li><a href="https://blog.microlinux.fr/tag/gazette/" class="tag-cloud-link tag-link-120 tag-link-position-29" style="font-size: 8pt;" aria-label="Gazette (1 élément)">Gazette</a></li>
	<li><a href="https://blog.microlinux.fr/tag/gdm/" class="tag-cloud-link tag-link-131 tag-link-position-30" style="font-size: 8pt;" aria-label="GDM (1 élément)">GDM</a></li>
	<li><a href="https://blog.microlinux.fr/tag/github/" class="tag-cloud-link tag-link-121 tag-link-position-31" style="font-size: 8pt;" aria-label="Github (1 élément)">Github</a></li>
	<li><a href="https://blog.microlinux.fr/tag/gnome/" class="tag-cloud-link tag-link-30 tag-link-position-32" style="font-size: 10.470588235294pt;" aria-label="GNOME (3 éléments)">GNOME</a></li>
	<li><a href="https://blog.microlinux.fr/tag/hplip/" class="tag-cloud-link tag-link-70 tag-link-position-33" style="font-size: 9.4823529411765pt;" aria-label="HPLIP (2 éléments)">HPLIP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/hebergement/" class="tag-cloud-link tag-link-53 tag-link-position-34" style="font-size: 12.529411764706pt;" aria-label="hébergement (6 éléments)">hébergement</a></li>
	<li><a href="https://blog.microlinux.fr/tag/imprimante/" class="tag-cloud-link tag-link-58 tag-link-position-35" style="font-size: 8pt;" aria-label="imprimante (1 élément)">imprimante</a></li>
	<li><a href="https://blog.microlinux.fr/tag/intel/" class="tag-cloud-link tag-link-108 tag-link-position-36" style="font-size: 8pt;" aria-label="Intel (1 élément)">Intel</a></li>
	<li><a href="https://blog.microlinux.fr/tag/interview/" class="tag-cloud-link tag-link-4 tag-link-position-37" style="font-size: 8pt;" aria-label="interview (1 élément)">interview</a></li>
	<li><a href="https://blog.microlinux.fr/tag/iperf/" class="tag-cloud-link tag-link-5 tag-link-position-38" style="font-size: 8pt;" aria-label="iperf (1 élément)">iperf</a></li>
	<li><a href="https://blog.microlinux.fr/tag/iptables/" class="tag-cloud-link tag-link-103 tag-link-position-39" style="font-size: 8pt;" aria-label="Iptables (1 élément)">Iptables</a></li>
	<li><a href="https://blog.microlinux.fr/tag/k3b/" class="tag-cloud-link tag-link-111 tag-link-position-40" style="font-size: 8pt;" aria-label="K3B (1 élément)">K3B</a></li>
	<li><a href="https://blog.microlinux.fr/tag/kde/" class="tag-cloud-link tag-link-27 tag-link-position-41" style="font-size: 12.529411764706pt;" aria-label="KDE (6 éléments)">KDE</a></li>
	<li><a href="https://blog.microlinux.fr/tag/kvm/" class="tag-cloud-link tag-link-75 tag-link-position-42" style="font-size: 8pt;" aria-label="KVM (1 élément)">KVM</a></li>
	<li><a href="https://blog.microlinux.fr/tag/letsencrypt/" class="tag-cloud-link tag-link-50 tag-link-position-43" style="font-size: 9.4823529411765pt;" aria-label="LetsEncrypt (2 éléments)">LetsEncrypt</a></li>
	<li><a href="https://blog.microlinux.fr/tag/lightning/" class="tag-cloud-link tag-link-127 tag-link-position-44" style="font-size: 8pt;" aria-label="Lightning (1 élément)">Lightning</a></li>
	<li><a href="https://blog.microlinux.fr/tag/lvm/" class="tag-cloud-link tag-link-79 tag-link-position-45" style="font-size: 8pt;" aria-label="LVM (1 élément)">LVM</a></li>
	<li><a href="https://blog.microlinux.fr/tag/lynis/" class="tag-cloud-link tag-link-87 tag-link-position-46" style="font-size: 8pt;" aria-label="Lynis (1 élément)">Lynis</a></li>
	<li><a href="https://blog.microlinux.fr/tag/macbook/" class="tag-cloud-link tag-link-93 tag-link-position-47" style="font-size: 9.4823529411765pt;" aria-label="MacBook (2 éléments)">MacBook</a></li>
	<li><a href="https://blog.microlinux.fr/tag/mailchimp/" class="tag-cloud-link tag-link-119 tag-link-position-48" style="font-size: 8pt;" aria-label="Mailchimp (1 élément)">Mailchimp</a></li>
	<li><a href="https://blog.microlinux.fr/tag/mariadb/" class="tag-cloud-link tag-link-38 tag-link-position-49" style="font-size: 9.4823529411765pt;" aria-label="MariaDB (2 éléments)">MariaDB</a></li>
	<li><a href="https://blog.microlinux.fr/tag/mate/" class="tag-cloud-link tag-link-139 tag-link-position-50" style="font-size: 9.4823529411765pt;" aria-label="MATE (2 éléments)">MATE</a></li>
	<li><a href="https://blog.microlinux.fr/tag/minicom/" class="tag-cloud-link tag-link-128 tag-link-position-51" style="font-size: 8pt;" aria-label="Minicom (1 élément)">Minicom</a></li>
	<li><a href="https://blog.microlinux.fr/tag/mysql/" class="tag-cloud-link tag-link-37 tag-link-position-52" style="font-size: 10.470588235294pt;" aria-label="MySQL (3 éléments)">MySQL</a></li>
	<li><a href="https://blog.microlinux.fr/tag/neon/" class="tag-cloud-link tag-link-86 tag-link-position-53" style="font-size: 10.470588235294pt;" aria-label="neon (3 éléments)">neon</a></li>
	<li><a href="https://blog.microlinux.fr/tag/newsletter/" class="tag-cloud-link tag-link-117 tag-link-position-54" style="font-size: 9.4823529411765pt;" aria-label="newsletter (2 éléments)">newsletter</a></li>
	<li><a href="https://blog.microlinux.fr/tag/nfs/" class="tag-cloud-link tag-link-32 tag-link-position-55" style="font-size: 10.470588235294pt;" aria-label="NFS (3 éléments)">NFS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/nikto/" class="tag-cloud-link tag-link-82 tag-link-position-56" style="font-size: 8pt;" aria-label="Nikto (1 élément)">Nikto</a></li>
	<li><a href="https://blog.microlinux.fr/tag/nis/" class="tag-cloud-link tag-link-130 tag-link-position-57" style="font-size: 9.4823529411765pt;" aria-label="NIS (2 éléments)">NIS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ntp/" class="tag-cloud-link tag-link-31 tag-link-position-58" style="font-size: 10.470588235294pt;" aria-label="NTP (3 éléments)">NTP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/nvidia/" class="tag-cloud-link tag-link-72 tag-link-position-59" style="font-size: 10.470588235294pt;" aria-label="NVidia (3 éléments)">NVidia</a></li>
	<li><a href="https://blog.microlinux.fr/tag/openshot/" class="tag-cloud-link tag-link-80 tag-link-position-60" style="font-size: 8pt;" aria-label="Openshot (1 élément)">Openshot</a></li>
	<li><a href="https://blog.microlinux.fr/tag/openvas/" class="tag-cloud-link tag-link-84 tag-link-position-61" style="font-size: 8pt;" aria-label="OpenVAS (1 élément)">OpenVAS</a></li>
	<li><a href="https://blog.microlinux.fr/tag/owncloud/" class="tag-cloud-link tag-link-69 tag-link-position-62" style="font-size: 11.294117647059pt;" aria-label="OwnCloud (4 éléments)">OwnCloud</a></li>
	<li><a href="https://blog.microlinux.fr/tag/pare-feu/" class="tag-cloud-link tag-link-104 tag-link-position-63" style="font-size: 8pt;" aria-label="pare-feu (1 élément)">pare-feu</a></li>
	<li><a href="https://blog.microlinux.fr/tag/partitionnement/" class="tag-cloud-link tag-link-67 tag-link-position-64" style="font-size: 8pt;" aria-label="partitionnement (1 élément)">partitionnement</a></li>
	<li><a href="https://blog.microlinux.fr/tag/php/" class="tag-cloud-link tag-link-40 tag-link-position-65" style="font-size: 9.4823529411765pt;" aria-label="PHP (2 éléments)">PHP</a></li>
	<li><a href="https://blog.microlinux.fr/tag/phplist/" class="tag-cloud-link tag-link-109 tag-link-position-66" style="font-size: 10.470588235294pt;" aria-label="PHPList (3 éléments)">PHPList</a></li>
	<li><a href="https://blog.microlinux.fr/tag/playlist/" class="tag-cloud-link tag-link-114 tag-link-position-67" style="font-size: 8pt;" aria-label="playlist (1 élément)">playlist</a></li>
	<li><a href="https://blog.microlinux.fr/tag/poste-de-travail/" class="tag-cloud-link tag-link-28 tag-link-position-68" style="font-size: 13.352941176471pt;" aria-label="poste de travail (8 éléments)">poste de travail</a></li>
	<li><a href="https://blog.microlinux.fr/tag/postfix/" class="tag-cloud-link tag-link-60 tag-link-position-69" style="font-size: 11.952941176471pt;" aria-label="Postfix (5 éléments)">Postfix</a></li>
	<li><a href="https://blog.microlinux.fr/tag/radio/" class="tag-cloud-link tag-link-3 tag-link-position-70" style="font-size: 8pt;" aria-label="radio (1 élément)">radio</a></li>
	<li><a href="https://blog.microlinux.fr/tag/raid/" class="tag-cloud-link tag-link-106 tag-link-position-71" style="font-size: 8pt;" aria-label="RAID (1 élément)">RAID</a></li>
	<li><a href="https://blog.microlinux.fr/tag/recoll/" class="tag-cloud-link tag-link-71 tag-link-position-72" style="font-size: 8pt;" aria-label="Recoll (1 élément)">Recoll</a></li>
	<li><a href="https://blog.microlinux.fr/tag/responsive/" class="tag-cloud-link tag-link-57 tag-link-position-73" style="font-size: 8pt;" aria-label="responsive (1 élément)">responsive</a></li>
	<li><a href="https://blog.microlinux.fr/tag/rgpd/" class="tag-cloud-link tag-link-135 tag-link-position-74" style="font-size: 8pt;" aria-label="RGPD (1 élément)">RGPD</a></li>
	<li><a href="https://blog.microlinux.fr/tag/rngd/" class="tag-cloud-link tag-link-115 tag-link-position-75" style="font-size: 8pt;" aria-label="RNGD (1 élément)">RNGD</a></li>
	<li><a href="https://blog.microlinux.fr/tag/rpm/" class="tag-cloud-link tag-link-96 tag-link-position-76" style="font-size: 10.470588235294pt;" aria-label="RPM (3 éléments)">RPM</a></li>
	<li><a href="https://blog.microlinux.fr/tag/rsnapshot/" class="tag-cloud-link tag-link-35 tag-link-position-77" style="font-size: 8pt;" aria-label="rsnapshot (1 élément)">rsnapshot</a></li>
	<li><a href="https://blog.microlinux.fr/tag/reseau/" class="tag-cloud-link tag-link-6 tag-link-position-78" style="font-size: 8pt;" aria-label="réseau (1 élément)">réseau</a></li>
	<li><a href="https://blog.microlinux.fr/tag/sauvegarde/" class="tag-cloud-link tag-link-7 tag-link-position-79" style="font-size: 8pt;" aria-label="sauvegarde (1 élément)">sauvegarde</a></li>
	<li><a href="https://blog.microlinux.fr/tag/selinux/" class="tag-cloud-link tag-link-91 tag-link-position-80" style="font-size: 9.4823529411765pt;" aria-label="SELinux (2 éléments)">SELinux</a></li>
	<li><a href="https://blog.microlinux.fr/tag/serveur-lan/" class="tag-cloud-link tag-link-29 tag-link-position-81" style="font-size: 12.529411764706pt;" aria-label="Serveur LAN (6 éléments)">Serveur LAN</a></li>
	<li><a href="https://blog.microlinux.fr/tag/shell/" class="tag-cloud-link tag-link-88 tag-link-position-82" style="font-size: 13.764705882353pt;" aria-label="shell (9 éléments)">shell</a></li>
	<li><a href="https://blog.microlinux.fr/tag/slax/" class="tag-cloud-link tag-link-105 tag-link-position-83" style="font-size: 8pt;" aria-label="Slax (1 élément)">Slax</a></li>
	<li><a href="https://blog.microlinux.fr/tag/spam/" class="tag-cloud-link tag-link-90 tag-link-position-84" style="font-size: 8pt;" aria-label="spam (1 élément)">spam</a></li>
	<li><a href="https://blog.microlinux.fr/tag/spamassassin/" class="tag-cloud-link tag-link-98 tag-link-position-85" style="font-size: 8pt;" aria-label="SpamAssassin (1 élément)">SpamAssassin</a></li>
	<li><a href="https://blog.microlinux.fr/tag/squid/" class="tag-cloud-link tag-link-122 tag-link-position-86" style="font-size: 12.529411764706pt;" aria-label="Squid (6 éléments)">Squid</a></li>
	<li><a href="https://blog.microlinux.fr/tag/squidanalyzer/" class="tag-cloud-link tag-link-124 tag-link-position-87" style="font-size: 8pt;" aria-label="SquidAnalyzer (1 élément)">SquidAnalyzer</a></li>
	<li><a href="https://blog.microlinux.fr/tag/squidguard/" class="tag-cloud-link tag-link-126 tag-link-position-88" style="font-size: 8pt;" aria-label="SquidGuard (1 élément)">SquidGuard</a></li>
	<li><a href="https://blog.microlinux.fr/tag/squirrelmail/" class="tag-cloud-link tag-link-136 tag-link-position-89" style="font-size: 8pt;" aria-label="SquirrelMail (1 élément)">SquirrelMail</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ssh/" class="tag-cloud-link tag-link-36 tag-link-position-90" style="font-size: 8pt;" aria-label="SSH (1 élément)">SSH</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ssl/" class="tag-cloud-link tag-link-51 tag-link-position-91" style="font-size: 10.470588235294pt;" aria-label="SSL (3 éléments)">SSL</a></li>
	<li><a href="https://blog.microlinux.fr/tag/securite/" class="tag-cloud-link tag-link-81 tag-link-position-92" style="font-size: 16.235294117647pt;" aria-label="sécurité (19 éléments)">sécurité</a></li>
	<li><a href="https://blog.microlinux.fr/tag/thunderbird/" class="tag-cloud-link tag-link-110 tag-link-position-93" style="font-size: 9.4823529411765pt;" aria-label="Thunderbird (2 éléments)">Thunderbird</a></li>
	<li><a href="https://blog.microlinux.fr/tag/ubuntu/" class="tag-cloud-link tag-link-94 tag-link-position-94" style="font-size: 11.294117647059pt;" aria-label="Ubuntu (4 éléments)">Ubuntu</a></li>
	<li><a href="https://blog.microlinux.fr/tag/unix/" class="tag-cloud-link tag-link-89 tag-link-position-95" style="font-size: 8pt;" aria-label="Unix (1 élément)">Unix</a></li>
	<li><a href="https://blog.microlinux.fr/tag/virtualbox/" class="tag-cloud-link tag-link-77 tag-link-position-96" style="font-size: 11.294117647059pt;" aria-label="VirtualBox (4 éléments)">VirtualBox</a></li>
	<li><a href="https://blog.microlinux.fr/tag/virtualisation/" class="tag-cloud-link tag-link-76 tag-link-position-97" style="font-size: 11.294117647059pt;" aria-label="virtualisation (4 éléments)">virtualisation</a></li>
	<li><a href="https://blog.microlinux.fr/tag/vlc/" class="tag-cloud-link tag-link-113 tag-link-position-98" style="font-size: 8pt;" aria-label="VLC (1 élément)">VLC</a></li>
	<li><a href="https://blog.microlinux.fr/tag/vnc/" class="tag-cloud-link tag-link-129 tag-link-position-99" style="font-size: 8pt;" aria-label="VNC (1 élément)">VNC</a></li>
	<li><a href="https://blog.microlinux.fr/tag/vsftpd/" class="tag-cloud-link tag-link-133 tag-link-position-100" style="font-size: 8pt;" aria-label="vsftpd (1 élément)">vsftpd</a></li>
	<li><a href="https://blog.microlinux.fr/tag/windowmaker/" class="tag-cloud-link tag-link-95 tag-link-position-101" style="font-size: 8pt;" aria-label="WindowMaker (1 élément)">WindowMaker</a></li>
	<li><a href="https://blog.microlinux.fr/tag/windows/" class="tag-cloud-link tag-link-55 tag-link-position-102" style="font-size: 8pt;" aria-label="Windows (1 élément)">Windows</a></li>
	<li><a href="https://blog.microlinux.fr/tag/wordpress/" class="tag-cloud-link tag-link-8 tag-link-position-103" style="font-size: 11.952941176471pt;" aria-label="Wordpress (5 éléments)">Wordpress</a></li>
	<li><a href="https://blog.microlinux.fr/tag/x11/" class="tag-cloud-link tag-link-68 tag-link-position-104" style="font-size: 9.4823529411765pt;" aria-label="X11 (2 éléments)">X11</a></li>
	<li><a href="https://blog.microlinux.fr/tag/xfce/" class="tag-cloud-link tag-link-97 tag-link-position-105" style="font-size: 9.4823529411765pt;" aria-label="Xfce (2 éléments)">Xfce</a></li>
	<li><a href="https://blog.microlinux.fr/tag/xibo/" class="tag-cloud-link tag-link-118 tag-link-position-106" style="font-size: 8pt;" aria-label="Xibo (1 élément)">Xibo</a></li>
	<li><a href="https://blog.microlinux.fr/tag/yum/" class="tag-cloud-link tag-link-78 tag-link-position-107" style="font-size: 12.941176470588pt;" aria-label="Yum (7 éléments)">Yum</a></li>
	<li><a href="https://blog.microlinux.fr/tag/zerif-lite/" class="tag-cloud-link tag-link-56 tag-link-position-108" style="font-size: 8pt;" aria-label="Zerif Lite (1 élément)">Zerif Lite</a></li>
</ul>
</div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Articles récents</h3>		<ul>
											<li>
					<a href="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/">Poste de travail CentOS 7 + MATE &#8220;aux petits oignons&#8221;</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/mate-centos/">MATE bien infusé sous CentOS 7</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/prix-tpe/">Prix de la Bureaucratie 2018 : la CCI du Gard</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/livre-en-cours/">En cours de rédaction : CentOS pour les nuls</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/yum-cron/">Mises à jour automatiques sous CentOS avec yum-cron</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/dematerialisation/">La dématérialisation, chronique de la folie ordinaire</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/squirrelmail/">Héberger un webmail simple avec SquirrelMail</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/root-passwd/">Mot de passe root oublié sous CentOS ?</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/vsftpd-centos/">Installer un serveur FTP avec VsFTPd sous CentOS</a>
									</li>
											<li>
					<a href="https://blog.microlinux.fr/rgpd/">RGPD, je te prends, je te retourne, &#8230;</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Commentaires récents</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://mytinytools.blogs.du-coin.fr/2018/07/05/poste-de-travail-centos-7-mate-aux-petits-oignons/' rel='external nofollow' class='url'>Poste de travail CentOS 7 + MATE “aux petits oignons” - My Tiny Tools</a></span> dans <a href="https://blog.microlinux.fr/poste-de-travail-mate-centos-7/#comment-2904">Poste de travail CentOS 7 + MATE &#8220;aux petits oignons&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.microlinux.fr' rel='external nofollow' class='url'>kikinovak</a></span> dans <a href="https://blog.microlinux.fr/mate-centos/#comment-2893">MATE bien infusé sous CentOS 7</a></li><li class="recentcomments"><span class="comment-author-link">Rémy Ga******</span> dans <a href="https://blog.microlinux.fr/mate-centos/#comment-2891">MATE bien infusé sous CentOS 7</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.microlinux.fr' rel='external nofollow' class='url'>kikinovak</a></span> dans <a href="https://blog.microlinux.fr/prix-tpe/#comment-2861">Prix de la Bureaucratie 2018 : la CCI du Gard</a></li><li class="recentcomments"><span class="comment-author-link">Kaktus</span> dans <a href="https://blog.microlinux.fr/prix-tpe/#comment-2856">Prix de la Bureaucratie 2018 : la CCI du Gard</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://blog.microlinux.fr/2018/07/'>juillet 2018</a>&nbsp;(2)</li>
	<li><a href='https://blog.microlinux.fr/2018/06/'>juin 2018</a>&nbsp;(5)</li>
	<li><a href='https://blog.microlinux.fr/2018/05/'>mai 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.microlinux.fr/2018/04/'>avril 2018</a>&nbsp;(8)</li>
	<li><a href='https://blog.microlinux.fr/2018/03/'>mars 2018</a>&nbsp;(15)</li>
	<li><a href='https://blog.microlinux.fr/2018/02/'>février 2018</a>&nbsp;(9)</li>
	<li><a href='https://blog.microlinux.fr/2018/01/'>janvier 2018</a>&nbsp;(16)</li>
	<li><a href='https://blog.microlinux.fr/2017/12/'>décembre 2017</a>&nbsp;(13)</li>
	<li><a href='https://blog.microlinux.fr/2017/11/'>novembre 2017</a>&nbsp;(8)</li>
	<li><a href='https://blog.microlinux.fr/2017/10/'>octobre 2017</a>&nbsp;(4)</li>
	<li><a href='https://blog.microlinux.fr/2017/09/'>septembre 2017</a>&nbsp;(5)</li>
	<li><a href='https://blog.microlinux.fr/2017/08/'>août 2017</a>&nbsp;(12)</li>
	<li><a href='https://blog.microlinux.fr/2017/07/'>juillet 2017</a>&nbsp;(34)</li>
	<li><a href='https://blog.microlinux.fr/2017/03/'>mars 2017</a>&nbsp;(8)</li>
	<li><a href='https://blog.microlinux.fr/2017/02/'>février 2017</a>&nbsp;(1)</li>
	<li><a href='https://blog.microlinux.fr/2017/01/'>janvier 2017</a>&nbsp;(5)</li>
	<li><a href='https://blog.microlinux.fr/2015/03/'>mars 2015</a>&nbsp;(1)</li>
		</ul>
		</li><li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>juillet 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="lundi">L</th>
		<th scope="col" title="mardi">M</th>
		<th scope="col" title="mercredi">M</th>
		<th scope="col" title="jeudi">J</th>
		<th scope="col" title="vendredi">V</th>
		<th scope="col" title="samedi">S</th>
		<th scope="col" title="dimanche">D</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://blog.microlinux.fr/2018/06/">&laquo; Juin</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="https://blog.microlinux.fr/2018/07/02/" aria-label="Publications publiées sur 2 July 2018">2</a></td><td>3</td><td>4</td><td id="today"><a href="https://blog.microlinux.fr/2018/07/05/" aria-label="Publications publiées sur 5 July 2018">5</a></td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://blog.microlinux.fr/" title="Le blog technique de Microlinux" rel="home">
					Le blog technique de Microlinux				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.org/" class="imprint" title="Plate-forme de publication personnelle à la pointe de la sémantique">
					Fièrement propulsé par WordPress				</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium">
			<!-- MailChimp Top Bar v1.3.1 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">La Gazette de Microlinux vous parle de Linux et des logiciels libres et vous informe de l'actualité numérique.</label>
										<input type="email" name="email" placeholder="Votre e-mail (oui, c&#039;est gratuit)" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Je m&#039;abonne" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1530798001" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.microlinux.fr\/poste-de-travail-mate-centos-7\/":3654};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://blog.microlinux.fr/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://blog.microlinux.fr/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"fr","ajaxurl":"https:\/\/blog.microlinux.fr\/wp-admin\/admin-ajax.php","nonce":"1dfcc81d10","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Commentaire","post_comment":"Laisser un commentaire","write_comment":"\u00c9crire un commentaire...","loading_comments":"Chargement des commentaires\u2026","download_original":"Afficher dans sa taille r\u00e9elle <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>.","no_comment_text":"Veuillez ajouter du contenu \u00e0 votre commentaire.","no_comment_email":"Merci de renseigner une adresse e-mail.","no_comment_author":"Merci de renseigner votre nom.","comment_post_error":"Une erreur s'est produite \u00e0 la publication de votre commentaire. Veuillez nous en excuser, et r\u00e9essayer dans quelques instants.","comment_approved":"Votre commentaire a \u00e9t\u00e9 approuv\u00e9.","comment_unapproved":"Votre commentaire est en attente de validation.","camera":"Appareil photo","aperture":"Ouverture","shutter_speed":"Vitesse d'obturation","focal_length":"Focale","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.microlinux.fr\/wp-login.php?redirect_to=https%3A%2F%2Fblog.microlinux.fr%2Fposte-de-travail-mate-centos-7%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">E-mail (requis)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Nom (requis)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Site web<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.microlinux.fr/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'122932154',post:'3654',tz:'2',srv:'blog.microlinux.fr'} ]);
	_stq.push([ 'clickTrackerInit', '122932154', '3654' ]);
</script>
</body>
</html>
